Jump to content

Recommended Posts

Posted (edited)

Hi,

I've just installed CMBN 4.02 on my new-ish Win 10 PC with an Nvidia GeForce GTX 1660. I'm running it in "Desktop" resolution, which should be 3840 x 2160 - any other choice in the Options menu produces an incorrect aspect ratio for the whole game. There appears to be no antialiasing - smaller text is hardly legible, UI looks ugly and the 3D scene is not antialiased either.

Since I don't really understand this stuff, in the end I copied Ken's video settings (shared in IanL's FAQ thread - thanks for compiling this!), but it didn't solve the issue. No tinkering with the NVidia control panel's antialiasing settings did. (Notes: I have antialiasing set on in the Options; I tried to set that off, too - no effect; other resolutions produce those bad aspect ratios but are not antialiased either).

Amazingly, when I took a screeenshot to document the problem (with Fraps in the game and both with Fraps and printscreen in the menu), I got a perfect picture with everything antialiased and all text legible. Interestingly the image produced was 2560 x 1140, so that's probably the resolution I'm actually running. It could also look this good precisely because it was downsampled, but I still think it looked too good for that. Anyway.

Has anyone encountered this before/know a fix?

Thanks!

- Drifter

 

Edited by Drifter Man

Share this post


Link to post
Share on other sites

Perhaps the resolution is too much? You can set the resolution with a textfile, although not exactly sure how.

For the blurry text try disabling FXAA in Nvidia. 

I'm on a 2560x1440 monitor, win10 and GTX1080 without issues.

Share this post


Link to post
Share on other sites
Posted (edited)

So I may have the same issue. When selecting a scenario or campaign the text has weird blob like artifacts that replace some letters making stuff almost unreadable. The text is then fine in the scenario briefing but then in the game the same textual artifacts return.

Turning on antialiasing did not do anything nor did plugging my display number into the file mentioned in this topic.

Edited by civdiv

Share this post


Link to post
Share on other sites

civdiv - what video card are you using ? Is this a laptop or a desktop computer ? If you're using a GeForce, then set 'Antialiasing - FXAA' to OFF in the Nvidia control panel (3D Settings > Manage 3D settings.

Share this post


Link to post
Share on other sites
7 hours ago, Schrullenhaft said:

civdiv - what video card are you using ? Is this a laptop or a desktop computer ? If you're using a GeForce, then set 'Antialiasing - FXAA' to OFF in the Nvidia control panel (3D Settings > Manage 3D settings.

Schrullenhaft, thanks for you advice. I figured it out and it is weird but it’s fixed. For reference;

MSI GS65 with NVIDIA GTX1070.

For some reason CMBN was defaulting to the integrated graphics rather than the GTX1070. I went into the NVIDIA Control Panel and forced it to use the GTX1070 and all is good with the world again.

The weird thing is that CMBN was the only game using the integrated graphics by default.

Share this post


Link to post
Share on other sites

I have to right click the application and tell it to run with my NVIDIA card otherwise it defaults to integrated graphics and looks bad. I have tried to set the video card as the default graphics but have not been successful to date. That's all the CMx2 titles. None of my other hundreds of games have this issue. That being said it is minor.

Share this post


Link to post
Share on other sites
1 hour ago, civdiv said:

Schrullenhaft, thanks for you advice. I figured it out and it is weird but it’s fixed. For reference;

MSI GS65 with NVIDIA GTX1070.

For some reason CMBN was defaulting to the integrated graphics rather than the GTX1070. I went into the NVIDIA Control Panel and forced it to use the GTX1070 and all is good with the world again.

The weird thing is that CMBN was the only game using the integrated graphics by default.

I have had other games from small independent devs do the same thing. With CM the game reverts to integrated card every time it is updated. I have now set my "global setting" to always go for the Nvidia card.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...