Jump to content
Sign in to follow this  
Oracle427

Missing Task Force Thunder Campaign after upgrading to engine 4

Recommended Posts

I upgraded from CMSF to CMSF2, but my campaigns are empty. I only have upgraded the base game as I have not purchased on modules upgrades yet. I have tried uninstalling everything and starting over, but no joy. The game otherwise seems to be working just fine. Should there be a campaign with the base upgrade?

Share this post


Link to post
Share on other sites

Abort abort abort! I found the issue after several days of trying to debug I tried one more thing immediately after posting. I thought I had installed the software under my non administrator account profile, but the campaign files are created in my administrator's documents folder. As soon as I ran the game as administrator, all the campaigns appeared. Odd that all the battles were showing up okay.

Enjoy my fumbling and bumbling. :)

Edit: I also just discovered that the battles I thought were working were not the upgraded SF2 versions of the battles. Doh!

Edited by Oracle427

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...