Jump to content
Aquilaruspante

CMFI issues after update

Recommended Posts

Hello everyone, 

I'm experiencing weird stuff on the last version of the game and I want to make sure I did everything correctly when updating. 

 

So, I had the game updated to 2.02 version and started the campaign raging buffalo and played first mission without any problem. 

Then I decided to buy rome to victory module. The description said there wasn't  anything to download but only to activate but after I bought it it gave me access to a 2GB file called update 2.10. So I thought it was the last version. I downloaded it and installed it and it created a new desktop icon for activating new product. 

I launched the game, went through some of the new formations and vehicles which are amazing then decided to play second mission of raging Buffalo. I was prepared to defend the village with my armored infantry platoons but at some point the German attacked with at least half of them wearing American uniforms. I thought it was just a graphic bug but at some point one of my Shermans spotted an enemy tank while being not spotted back. The commander who had his head out started to do a weird dance out and in the tank like tens of times in a second and the Sherman didn't shoot. The animation wasn't the buttoning and unbuttoning up one, it looked more like a flashing out and in the vehicle. After a couple of seconds the panzer spotted my tank and destroyed it. 

So is it that maybe I'm continuing playing something that I started in a previous version? 

Or

are there known bugs in this new version? 

Or

Did i do anything wrong when I upgraded it? I just launched it and it did all by itself but really often is not so simple to update combat mission games. 

Or

Why they say there is nothing to download but then give you a new big file with the name of the newest version? Probably there is something I didn't get. 

Thank you in advance to anyone willing to help. 

 

Share this post


Link to post
Share on other sites
21 hours ago, Aquilaruspante said:

So is it that maybe I'm continuing playing something that I started in a previous version? 

If you're playing a saved game from a previous build it is possible that that is the issue. It could also be the something is funky (technical term) with the installation. If other battles play as you'd expect then it's probably the save game. If you want me to check the installation open a Help Desk ticket and attach a screenshot of the contents of the game's Data folder and I'll be able to see right away. 

 

Quote

Why they say there is nothing to download but then give you a new big file with the name of the newest version? Probably there is something I didn't get.

This will change. The 2.10  patch is in the patch section of our website. All modules and Packs are now in the base game installers and that is why there is no download that comes with their purchase. They're already installed and just need to be "unlocked". All of the Packs are also built into patches (CMBN 3.11 and 3.12 and CMBS 1.04). The same is try with Rome's content being in the 2.10 patch. Since it is a new module not everyone knew the 2.10 patch was out and so they didn't already have it. It caused some initial confusion (understandably) for some so I added it to a module purchase. I will be turning that off once the initial Rome to Victory release is out for a while figuring that in a few months everyone with CMFI will either have purchased a base game version that has the content or will have installed the 2.10 patch. You don't want to leave it up permanently because if a 2.11 patch comes out it won't be reflected in the link in people's accounts. Make sense? 

Share this post


Link to post
Share on other sites

Hi BFC Elvis,

Just want to make sure I understand how to proceed. Does this mean we need to install the 2.10 patch right after we download the Rome to Victory module or is it included in the current module? Should we start up the game with the new module once before we install the patch (assuming we need to install the patch)? Is there an option to do a full installation after purchasing the Rome to Victory module - and will that do away with the need for the separate patch installation? Thanks.

Share this post


Link to post
Share on other sites

Thank you for your replies!

So I started the whole campaign from the beginning, to play all of it on the latest patch. I deployed soon my light mortars close to the jeep so they can have radio contact with the FO and ordered to fire on the antitank gun position. after 3 turns, when they should have started with the spotting rounds, they lost contact with the FO, both mortars, same moment, so I guess it is not one of those random issues that can happen to simulate real life inconveniences like radio signal lost. I just went through the next 10 turns quickly just to see if they would have been able to get in touch with FO again but no, that didn't happen. I also tried to move them after that and position them in other spots close to the jeeps but it didn't work so, yes please, I'm opening aticket to check the installation.

 

 

18 minutes ago, BluecherForward said:

Hi BFC Elvis,

Just want to make sure I understand how to proceed. Does this mean we need to install the 2.10 patch right after we download the Rome to Victory module or is it included in the current module? Should we start up the game with the new module once before we install the patch (assuming we need to install the patch)? Is there an option to do a full installation after purchasing the Rome to Victory module - and will that do away with the need for the separate patch installation? Thanks.

Yes, at the moment it is included in the module.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, BFCElvis said:


If you want me to check the installation open a Help Desk ticket and attach a screenshot of the contents of the game's Data folder and I'll be able to see right away. 

 

I'm trying to open a ticket but I can't see a way to attach a screenshot there. Can you help me please?

Edited by Aquilaruspante

Share this post


Link to post
Share on other sites

Once you create a ticket log into the Help Desk (your login information will be in the automatic response when you open it). You can then add a reply and attach files.

Share this post


Link to post
Share on other sites
26 minutes ago, BFCElvis said:

Once you create a ticket log into the Help Desk (your login information will be in the automatic response when you open it). You can then add a reply and attach files.

Done. Thank you do much!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...