Jump to content

Recommended Posts

I uninstalled after previous attempt to upgrade using full download. This time I installed everything and all worked fine up to Version 3, I then tried just the update for version 4. The system apparently will not accept my activation code. Could you please help me straighten this out?

Thank you.

Share this post


Link to post
Share on other sites
Posted (edited)

The 'full download' that you're mentioning, is this the 4.0 Upgrade 'all-in-one' installer ? If so, then you DO NOT need to patch it or install anything over it. Only it needs to be used to install everything for CMFI. If you use this installer, then you would most likely want to delete/uninstall your current installation (backing up and in-progress games, downloaded scenarios/campaigns, mods and any in-progress games first).

As for the license key not being accepted, as IanL mentioned you'll need to open a Helpdesk ticket providing your 4.0 Upgrade license key and hopefully they can straighten the situation out. One other thing to keep in mind is if you are copying-and-pasting the license key is to make sure that there are no missing or additional characters when you copy. I'm not sure if blank/white space is any problem with the license keys, but try to make sure even that doesn't exist when you copy the license key.

Edited by Schrullenhaft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...