Jump to content
Sign in to follow this  
Bloody Bill

Flickering shadows

Recommended Posts

I am sure this has been addressed before.  I just could not find it.  So here it is, I have a new pc I am running a Nvidia 1080ti 16gbram with a Amd Ryzen 5 2600 six core processor.  My games run nice and smooth.  I have all of the CMx2 games except CMBS.  I have noticed a lot since upgrading to my new pc that the shadow/shaders with trees and vehicle textures flicker a lot.  Sometimes it is very bad and I have a hard time enjoying the game.  I know I can turn the shadows and shaders off but is there something I am missing within the game settings that could allow me to use full graphics and it run correctly?

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...