Jump to content
kohlenklau

Upgrade to CMFB...

Recommended Posts

Hey guys,

Been a long time.

I have CMFB and down on the lower right it says

V1.01

Game Engine 3

I just bought the 4.0 upgrade.

The download link in the e-mail brought me  to a page with MAC and Windows download options.

Windows FULL CM Final Blitzkrieg 4GB

Windows Update CM Final Blitzkrieg 39MB

Q1. Do I download and activate both of those?

EDIT!

Q1A. Do I need the 32,263KB CMFB Windows V202 Patch?

Q2. I have not PBEMmed in a long time. What is the latest best as a PBEM helper? (IanL- - Should I try your WTII?)

Thanks

Phil (Kohlenklau)

 

Edited by kohlenklau

Share this post


Link to post
Share on other sites

It might be more convenient to download the 'FULL' installer. This will have the latest patch. That might be true of the 'Update' installer, but I'm not certain. With the FULL installer you'll want to backup any in-progress games, mods, non-standard scenarios and campaigns and then delete the installation and then run the FULL installer.

The 'Update' installer should work with what you have installed currently (no need to remove the current installation - in fact you shouldn't for this installer). However I'm uncertain if it is the latest. I assume that it is, but I didn't install it, so I don't really know.

Not sure about the CM Helper version or the other alternatives to it.

Edited by Schrullenhaft

Share this post


Link to post
Share on other sites
22 minutes ago, kohlenklau said:

The Z directory had 8GB of mods that were working fine with CMFB before the upgrade...but I did as suggested sir and yes, it fixed it. Thanks much @Waycool.

 

Any mod that tweaks the strings.txt file is the mostly likely culprit. Do you have Vin's animated text mod? If so remove just that one.

Share this post


Link to post
Share on other sites
2 hours ago, kohlenklau said:

The Z directory had 8GB of mods that were working fine with CMFB before the upgrade...but I did as suggested sir and yes, it fixed it. Thanks much @Waycool.

 

Also, a missing brz file can cause this. But the advise that you got was correct. Start by pulling out the mods. 

If they are mods that you like then start re-introducing them a few at a time until you hit on the one(s) that cause the problem. You'll probably be able to use most of the mods that you have.....it just takes a bit of effort. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...