Jump to content
Sign in to follow this  
Zuber

path problem

Recommended Posts

I have CMBN Engine 1 Commonwealth Bundle Installer, CMBN Windows Base Game (it is CMBN 2.0), and I was buying CMBN upgrade 3+4 Bundle. First I installed CMBN+Commonwealth Bundle to 1.10 version. Next CMBN to 2.0 version. Then Commonwealth disappears. I was triying new method - first install CMBN+Commonwealth Bundle and upgrade 3+4 Bundle. After installation game show me 4.01 version but Commonwealth again is disappears. What is correctly sequence bundle and path installation?

Share this post


Link to post
Share on other sites
53 minutes ago, Sgt.Squarehead said:

@BFCElvis (Bat-Signal) will correct me if I'm wrong.....But I believe if you have bought engine 4.00, you can just grab the full installer and the latest patch, install those, input your various license keys (all of them) and you should be good to go.  B)

Almost right. The full installer in the 4.0 link already has the latest patch. So, you only need you install that. Then use the Activate New Products utility and enter your 3.0, 4.0 and Commonwealth keys.

Doing what you did should display as v4.02...not 4.01. If you activate the Commonwealth module as described above you should have everything running. I'm just not sure what you did to get v4.01. It almost sounds worth it to do a full all-in-one installer to make sure nothing was missed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...