Jump to content
A co

Upgrade requires patched version?

Recommended Posts

Hello all,

I have CMFI and Gustav Line version 1.20. I am about to install the version 3 and 4 upgrades, and I want to know if I need to install the two CMFI patches first. The reason I ask is that the link to one of the patches is broken. 

Thanks for any help.

Share this post


Link to post
Share on other sites

Going from so far back you might want to consider using the v4 engine upgrade all in one installer. It's a big download but it's all there - including the software bits for Rome to Victory.

That way you don't have to do all the patches in the right order. You just have one install to run.

Share this post


Link to post
Share on other sites
1 minute ago, A co said:

Do you mean the one that covers all the different games? The upgrade I bought is the CMFI 3 and 4 bundle.

No I mean the one for CMFI. Sorry, the all in one installers are plural. There is one for each game not one install to rule them all.

So, in you case the CMFI engine v4 all in one install will give you all the game content for CMFI up to and including Rome to Victory. The home screen will say version 2.10 engine 4 and you should not install it over top of your existing game.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...