Jump to content

Recommended Posts

Hello all!

 

So I decided to jump back into WW2 after a stint in Black Sea. Download and installmy old BN 3.12 and activate CW forces. Start up the game, unmodded, but the UI is completely bonkers. Buttons have the wrong names wich leads to "interesting" situations, crew dismounting instead of opening up, popping smoke instead of firing briefly etc... The information text is also weird, my US scout team is a "Late 1944" according to the game and they are armed with Messerschmidts and "party"? Also, some of the equipment seem to be a little modern (and bizarre), binocs with M203 for example. 

I tried uninstalling everything CM and do a new clean CMBN install without CW but alas, still craycray.

I'm kind of loosing my hair at this point...

Thankful for any tips.

Share this post


Link to post
Share on other sites

Still sounds like an installation problem. Typically mods, incorrect/missing BRZ data files or something to that effect that is what leads to weirdness in the UI.

With CMBN typically the whole game gets installed into the User's Documents folder. So uninstall it from the Control Panel > Programs and Features (Windows 10 has a slightly different name for this). Then go into the File Manager and make sure that the entire directory is deleted. The do a fresh install. With the 3.12 level of the game, how are you installing it ? With the 3.0 Upgrade there is a 3.12 Full Installer that should be used (look at your CMBN 3.0 Upgrade purchase and the download link should point to this full installer). Even with deleting your installation and its directory, the game and modules should remain activated on your computer (unless you have reinstalled or upgraded Windows or made significant hardware changes).

Share this post


Link to post
Share on other sites

One additional way you can get the install to be screwed up is the way you unzip the downloaded package. It is a serious short coming in the packaging for Windows. You must unzip the compressed download. You must make sure that no other zip files mods or items from BFC are in the location where you unzip the downloaded package. Otherwise the install program reads those files too and that can create a dog's breakfast of a mess.

Once you downloaded the install package you want create a new empty folder. Unzip the package into that folder. Run the install program from in that nice fresh folder.

Share this post


Link to post
Share on other sites

Create a new folder call it whatever you want. Move the download into that folder and run from there. What a lot of folks seem to make the mistake of is moving the installer to a folder that has other files or running right from the download folder. Either of those will cause problems. 

Share this post


Link to post
Share on other sites

"UI not found. Please check that you have the proper resource files."

 

Anyone know how to resolve this. Jump

ing back in after years away. Got the links to download through my account. Installation seemed to go okay until it attempted to launch.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...