Jump to content
Sign in to follow this  
pzrshrek

I give up. Activation ok but no launch

Recommended Posts

Posted (edited)

Ok, it is now 22:16. I have worked with this since 11.00 today, thats 11 hours. 

I purchased CMBN upgrade pack 3+4 and installed it. After a hazzle with support regarding wrong serials i managed to activate my products. 

BUT when i press the PLAY button the tank picture re-appears after 3 seconds without any buttons, and the game never starts. 

So i close the app and removes the exe from the taskbar and retry, and now i have to activate the product with the key again. This is infinite. Every time i start the program i have to re-activate with the key and still it does not lauch. Rebooting, reinstalling, uninstalling gives exactly the same result. Nil. Note that products gets registered in green okay so according to the app my game is ready for play.

What i have tried:

1. Launch from steam as other guy here suggested. No difference.

2. Completely reinstall with only CMBN 4.0 installer. No difference.

3. Completely reinstall with CMBN 1.0 then 2.0. Game runs fine. Installing 4.0 over this breaks the game though. No difference.

4. Reboot computer in between, shutting down virusprogram, inactivating firewall, no such things affect the outcome in any way.

I feel that the copy protection for these titles are just the worst i have ever come across. 

I am wodering if anyone here might know a trick to work around this.

 

Edited by pzrshrek

Share this post


Link to post
Share on other sites

I went through something similar with someone else recently with CMFI and in their case it was the base game key being applied that did the trick.  but yeah having a ticket is a good place to start. From your description it sounds like you may need the 4.0 upgrade activation.

 

the reinstalls were not really helping you.  CM is actually pretty straightforward  mostly it comes down to making sure of your license keys.  I would always use the full installer and keep my version at latest.

1 hour ago, pzrshrek said:

3. Completely reinstall with CMBN 1.0 then 2.0. Game runs fine. Installing 4.0 over this breaks the game though. No difference

This one here is I think the main clue to the missing activation, be sure to provide this tidbit to the helpdesk.

Share this post


Link to post
Share on other sites
Posted (edited)

Actually, come to think of it, when I reinstalled CM:BN, I had a similar issue.....I input all activation keys and it just wouldn't work. 

For me inputting my original CM:BN key again fixed it.....Maybe worth a try before opening a ticket? 

Definitely open one anyway though.

Edited by Sgt.Squarehead

Share this post


Link to post
Share on other sites

Thanks, but i opened a ticket 8 hrs ago. No dice.

Maybe i need a ver 3.0 installer? Looks like Combat mission Fortress Italy needs both 3.0 and 4.0..

This is worser than Microsoft products. Increadible for a little game..

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, Sgt.Squarehead said:

Actually, come to think of it, when I reinstalled CM:BN, I had a similar issue.....I input all activation keys and it just wouldn't work. 

For me inputting my original CM:BN key again fixed it.....Maybe worth a try before opening a ticket? 

Definitely open one anyway though.

Humbly thanks for the suggestion. However, the 4.0 installer says invalid keys for my ver1 and ver2. 

Can i regedit away all my keys somehow and start from scratch? Like un.activate the keys entirely from my computer? 

Share this post


Link to post
Share on other sites

That's where you need the ticket.....John got me sorted on a vaguely similar issue in under half an hour from my issuing the ticket. 

Give 'em a try, I'm positive you'll be playing tonight.

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, pzrshrek said:

Thanks, but i opened a ticket 8 hrs ago. No dice.

Missed this.....Check your spam e-mails, or log into the Helpdesk and check your ticket there.

I've NEVER known BF to take that long EVER.

@BFCElvis  Are you about fella?  ;)

Edited by Sgt.Squarehead

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, pzrshrek said:

Humbly thanks for the suggestion. However, the 4.0 installer says invalid keys for my ver1 and ver2. 

Can i regedit away all my keys somehow and start from scratch? Like un.activate the keys entirely from my computer? 

no and you don't need to they have no impact.  Your issue seems to be a missing activation key.  Your CMBN works fine in the older version meaning your old keys are still seen.  What seems to be missing is the newer keys.    ver 1 and 2 keys can not activate a 4.0 CM.  Did you purchase the 3.0 and 4.0 upgrades? edit sorry see you already said you did.

 

From the upgrade page - https://www.battlefront.com/cmbn-upgrades/

Current version is v4.00 (Game Engine 4).  The first release of Battle for Normandy used Engine 1.  You must Upgrade to Engine 3 before Engine 4

As Sgt says, check your spam folder, you might actually have a response.  They can tell what you are actually licensed for in terms of what you purchased.

Edited by sburke

Share this post


Link to post
Share on other sites

Ok that might be the problem then. I cannot upgrade to engine 3, since i have no such installer. AFter purchasing the 3+4 bundle, i only got a link to the engine 4 installer. *sighs*

 

Share this post


Link to post
Share on other sites
20 minutes ago, pzrshrek said:

Ok that might be the problem then. I cannot upgrade to engine 3, since i have no such installer. AFter purchasing the 3+4 bundle, i only got a link to the engine 4 installer. *sighs*

 

Do check your spam or log directly into your ticket. There are zero tickets that have gone unresponded to for anything close to that amount of time. Drop me a PM here with your real name so that I can look it up. I'm out grabbing something to eat right now, so I won't get to it immediately. 

Regarding installation,  you don't need to install the 3.0 Upgrade. The 4.0 Upgrades installer installs the entire game. There is nothing else that you need to install everything that you need.

Share this post


Link to post
Share on other sites
Posted (edited)

When you activate, what 'green boxes' are shown in your activation window ? This should list the modules/upgrades that are currently activated. If you have a '3+4 bundle' did you get one or two license keys with it ? I assume one. Typically you will need the Upgrade 3.0 and Upgrade 4.0 license keys to activate the base game fully. With the '3+4 bundle' I'm not sure how that works if you only get one license key. I would assume that one license key MIGHT activate both the 3.0 and 4.0 Upgrades (the 1.0 base and 2.0 Upgrade license keys are NOT needed, typically).

Using the 'all-in-one' 4.0 installer (from 'scratch', i.e. - no other install present) you would not need anything other than possibly the latest patch.

 

Snaked by Elvis

Edited by Schrullenhaft

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...