Jump to content

Recommended Posts

I just got a new laptop i7-9750H with a GTX 1660 Ti.  There is no Intel HD graphics so I know that isn't the issue.  I have made sure all anti-aliasing is off just to be safe.  The text is coming out blurry just like its running on an Intel HD graphics set.  Anyone else encounter this?

Share this post


Link to post
Share on other sites

you'll need to specify the game to run with the nvidia card otherwise it will default to the intel one.  This is best set within the nvidia control panel application

Share this post


Link to post
Share on other sites

In the Nvidia Control Panel application ensure that "FXAA" is turned OFF for any CM title. It maybe on by default as part of the global settings.

Share this post


Link to post
Share on other sites
Posted (edited)

On this laptop, a  Lenovo  Legion Y545, the 6xx HD is not enabled.  It doesn't show up in DXDiag, Device Manager, or nVidia Control Panel.

image.png

Edited by Thewood1
Wasted my time adding the proof that there is no Intel HD enabled.

Share this post


Link to post
Share on other sites

I get that with my dedicated GeForce card. Setting the 3D Global Settings to run on high performance graphics clears it up. I sometimes have to do it after a Windows update. I guess it reverts the cards settings or somefink.

Share this post


Link to post
Share on other sites

This isn't necessarily for you @Thewood1 but I just noticed something on my computer that may have come in a Windows update and I never saw it before. What I described above is what helps people out when their laptop is running on the integrated card rather than a dedicated card. I just saw that if you right click a game's desktop icon you are given the choice of which graphics processor to use for the game. This has got to be a new Windows feature as I'm sure I would have noticed it before. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...