Jump to content
Bobhorn

Mouse Not Operating Camera

Recommended Posts

HI all, been a long time fan of CM, played a lot of CMBB and CMAK around 2002-2005. Hard to believe it was so long ago. I finally got a PC that would run the new engine and bought Final Blitzkrieg about three weeks ago, been having a lot of fun and sinking a lot of time into it. However, the mouse has stopped operating the camera. It still moves the cursor around, all the buttons seem to work, just can't move the camera with the mouse. I've tried a wired one as well as my usual wireless, same result. Anyone have any ideas? Thanks,  Rob

Share this post


Link to post
Share on other sites

Only thing I can think of offhand is to check and see if you have High Priority Process set to on under FB options. If so turn it off and log out (completely shut Fb down) and then restart fresh.

 

 

Mord.

Share this post


Link to post
Share on other sites
Posted (edited)

Are we talking about using the mouse to change the camera view with the click drag method or the screen edge method?

Quote

SCREEN EDGE PAN TOGGLE
Tired of trying to fine tune a camera position and then messing it up by touching the edge of the screen with the cursor? Using the hotkey ALT-E you can disable camera panning by touching the screen edge with the mouse cursor.

Edited by Oliver_88

Share this post


Link to post
Share on other sites
Posted (edited)

@Oliver_88 I'll bet that's what it is! I forgot you could even turn off the map edge mouse-move. I just tested it and all the mouse will allow is up and down with the scroll wheel and a right-click rotate.

Bob if you were still able to scroll up and down it's definitely the Alt-E setting. Anyway, easy enough to test. Forget what I wrote and use Oliver's suggestion. My money's on him.

 

Mord.

 

Edited by Mord

Share this post


Link to post
Share on other sites

Thanks guys, that was it! I was looking around for something like that but couldn't find it with my old eyes.... reading glasses help but sometimes I need a magnifying glass also  :)   Thanks again,  cheers

Share this post


Link to post
Share on other sites
Posted (edited)

Awesome, glad you got it working.

Now, just wait until you turn off the floating icons and can't figure out where they went. I did that once.

 

Mord.

Edited by Mord

Share this post


Link to post
Share on other sites
1 hour ago, Mord said:

Awesome, glad you got it working.

Now, just wait until you turn off the floating icons and can't figure out where they went. I did that once.

 

Mord.

Or hit alt t by accident and wonder why RPGs are exploding in mid air.....

Share this post


Link to post
Share on other sites

Or my favourite, turning off smoke with <alt>k and the wondering why some of you guys cannot see that enemy team right in front of the damn it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...