Jump to content
CDavid

Hit impacts to vehicles bugged

Recommended Posts

Hi there!

So I recently started playing this game again, and had to make a clean install. In order CMBN, CMBN CF, v2.0, v3.0, v4.0. I do not have the vehicle pack, nor the Market Garden add-on.

For some reason the hit impacts to vehicles is bugged. I noticed it in a tank battle, all the impacts are black squares. Looks pretty disappointing. Anyone else had this? Any solution ideas?

(I do have the latest video drivers installed.)

Share this post


Link to post
Share on other sites

There is an AMD Video GFX specific issue whereby you need to turn Shaders ON in order to see hit decals. It shows more often as white circles for me.

If you are running an AMD card, you can go to advanced options from the main menu and select Shaders ON. Or, do it in-game by using the hotkey (usually Alt-R).

This only applies to AMD.

Share this post


Link to post
Share on other sites
10 hours ago, CDavid said:

Do you think installing 3.12 over 4.0, then re-installnig 4.0 may solve the issue?

That could work. If it doesn't try downloading the all in one installer for 4.0 - that will certainly fix it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...