Jump to content
Sign in to follow this  
Ettles

Standard US airborne forces have 82nd Airborne patches?

Recommended Posts

I noticed that in game, US airborne forces seem to have the 82nd Airborne patch, unless I set them to appear as 101st in quick battle. I would have thought if they were set to 'standard' they would simply have no unit patch at all, but apparently not. It's a little distracting, because in campaigns where the forces are supposed to be 101st (such at the Outlaws) or something else, they still have these patches. Is there any way to make them appear with no patches or with patches for other units?

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Ettles said:

I noticed that in game, US airborne forces seem to have the 82nd Airborne patch, unless I set them to appear as 101st in quick battle. I would have thought if they were set to 'standard' they would simply have no unit patch at all, but apparently not. It's a little distracting, because in campaigns where the forces are supposed to be 101st (such at the Outlaws) or something else, they still have these patches. Is there any way to make them appear with no patches or with patches for other units?

 

Mod the uniforms textures to remove (or change) patches? Though I gather that whatever change you make is going to be visible in not just "Standard" but also "82nd Airborne" also as they probably use the same texture files rather than having their own (but identical) texture files.

I did the same for the British units: http://cmmodsiii.greenasjade.net/?page_id=5#search/text=No+Formation+Markings

Other textures for the American airborne forces are bound to have been made by others already and may solve your problem, negating the need to do so yourself, just have a search on the mod websites.

 

Edited by Oliver_88

Share this post


Link to post
Share on other sites
Posted (edited)

Right, the thing is that that don't seem to be many US airborne skins available anymore and most of the ones I found didn't work because they are named wrong for the current version. Although after some searching I figured I needed to rename them AND use the right tags (ie smod_american_m42-para_uniform or smod_american_m42-para_uniform 1 [holland] ) and finally got some of them working. The scout team in the first mission of outlaws seems to be wearing standard US army gear though but I assume that's how the mission was made or something. I couldn't find complete info on what tags you are supposed to use for what either.

Edited by Ettles

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...