Jump to content

Recommended Posts

  • Replies 177
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I'm seeing this too.  Fallschirmjaegers are not using their own uniform skins in any scenario or campaign.  How did that get by the testers? It's not a game-killing bug, but it is an immersion ki

Hello, You may have noticed this already, but there are a few very noticeable graphical bugs in-game: All StuGs after the StuG III G (earliest) and StuHs have their spare track textures bugg

Marder track bug, AT gun size bug and MG deploy bug logged.

Posted Images

1 hour ago, LukeFF said:

@Falaise, thank you, I will have a look.

@Falaise, I had a look at this one in the scenario editor, and it looks like there was bug with the uniforms back at the time this scenario was created. When I created a new scenario with that particular unit, the guy with the beret is depicted properly with a steel helmet.

Link to post
Share on other sites

"Refreshing" the units in the scenario editors can help with that, since TO&Es can change with each patch and can get bugged. It would be varying degrees of tedious, though. For example if it's just one tank then it's alright, if it's an entire Armored Infantry company (I found a couple CMBN scenarios where there are duplicated Lieutenants in every platoon) then good luck putting everything back in place.

 

Mods usually wouldn't cause this kind of problem if they don't replace any infantry models.

Edited by Frenchy56
Link to post
Share on other sites

  I'd initially read of and personally experienced instances of enemy troops breaking and running directly
towards the enemy when behind bocage.

  In playing one of the stock CMFI scenarios this morning, U.S. troops were tasked with defending a small village
atop a hill.
  I had spotted a pair of US AI mortar teams about 300 yards away with 3x Brumbars. One of these took
the mortar crews under fire and I lost sight of 'em for a few turns. Lo and behold, they re-appeared
running directly at two of my Brumbars, which blew them both away at a distance of thirty yards.
The mortar crews had run almost 300 yards towards the Brumbars.
  Has Battlefront officially noted that this aspect of the series remains a problem?

Regards, Odd

 

Link to post
Share on other sites
6 hours ago, Falaise said:

thank you Luke FF

I removed all Z so as not to have any interference
the problem persists
only on
tank regiment 44A, 5.
as well as for the mortar
I have the latest version 'italy, I bought the big buddle with rome to victory pre order

Hmm, strange. It might be something that's in the list of things already fixed for Rome to Victory. 

Link to post
Share on other sites
  • 2 weeks later...
1 minute ago, Frenchy56 said:

Again, thank you Elvis for the quick reply.

I am not the expert on these kinds of things. (akd on the other hand is 🙂 ). I think that I see what you mean with the Staghounds as some have a crew of 3 and some have a crew of 5. All the Daimlers  appear to have crews of 3 and I have no idea if they're supposed to have 3 or 4. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...