Jump to content
Sign in to follow this  
Felix_45

American HT's do not fire MG's

Recommended Posts

I've run into a problem with American halftracks not being able to fire their MG's.   Does anyone else have this problem.   I set up a QB and gave all my HT's fire orders first round but they refuse to fire.  Attached is my file (no password)

I started a ticket and part of John's response was for me to post here as well.  He is going to give my file to the beta testers.   I am curious what happens to the HT's if this file is played on a different PC.

 

Thanks

halftrack test 001.bts

Share this post


Link to post
Share on other sites
Posted (edited)

Felix, I think with v3, but maybe v4, you have to now hit the "Open Up" command in order to fire the on board ordinance for most half tracks.

Edited by mjkerner

Share this post


Link to post
Share on other sites

Urg!  Really?   Yes really because I tried it again and yes they fire their MG's when open up command given.  The thing is, is that you do not need to do that with German HT.  The German gunner stays hidden and pops up when a target is seen.

Any reason why that is?

 

Thanks for the response it was very helpful and Happy New Year.

Share this post


Link to post
Share on other sites

If you look at the position of the machinegun in each, I would suspect the reason is because the US HT MG is up high, while the German is set lower (and with a shield to boot), which would allow firing even when butttoned up.

 

 

Jyri

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×