Jump to content
rocketman

Problem with ERA blocks and hit decals in modern titles

Recommended Posts

I have consistently had problem with BS and now SF2 in that ERA blocks seldom/never disappear even after being hit. Also, a lot of times hit decals don't show. I know that they can be hard to spot, but in the WWII titles it never seems to be a problem of the scale of the modern titles. Strange as the engine is more or less the same.

Any ideas what might be the source of these issues? Usually play on pretty much highest settings and the most recent engine.

Share this post


Link to post
Share on other sites

Good question. I think you can have a hit that does not trigger it. Just like small caliber hits get reported but don't do damage. Do .30 cal or 762mm will report the hit but that's not enough to trigger the blocks.

Share this post


Link to post
Share on other sites
On 12/28/2018 at 11:27 PM, IanL said:

I have hit issues like that, reported them and seen them fixed. I have not seen it happen in a while. If you see one save the turn and share it here. 

The issues that have been cleared, are they associated with certain vehicles or certain textures of certain vehicles? It seems that might be the issue with missing hit decals. I will keep an eye on it.

Hit text that states "reactive armor" or "slat armor" are (it seems) always non penetration hits, or even armor spalling hits. So I wonder what it takes to set off an ERA block? Time to Google it...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...