Jump to content
burroughs

Upgrading without a license number in text file.

Recommended Posts

Hi there

Been away from CM for over two years, the last contact I had with the technical stuff was when I bought all of the engine upgrades for all of the titles - I checked today and , for instance, I happen to have engine 4 for FI, but I haven't reinstallewd the GL addon - some two and half a year ago if I can recall. Only a couple of days ago I got back to CM: SF and not because of the update. I had actually scrapped the idea of upgrading that before, but I guess I have just changed my mind.

The thing is I don't seem to recall where I had stored my license numbers. Will that be recoverable in my BF customer account?And if I happen to have the game installed - thus licensed - currently with all of the official addons and I buy the full upgrade module - will I have to type the license at some point while upgrading or the installer is going to look for the license file in the existing game folder? 

 

I ama ssuming nothing has changed regarding the older custom scenarios playable with the engine version 4? I read at the forums that yes, they are - has anyone confirmed that?

Edited by burroughs

Share this post


Link to post
Share on other sites

Go to BF website, login, go to my account, select my orders.  Everything you have ordered should be there.

As to CMSF upgrade, please read the other threads. Your answers are there for how to use your CMSF original key to activate the CMSF2 install etc  This is a new install so having CMSF1 active has absolutely nothing to do with installing CMSF2.  You will need to use the activation shortcut with your CMSF1 licnese key

Share this post


Link to post
Share on other sites
2 hours ago, burroughs said:

 I read at the forums that yes, they are - has anyone confirmed that?

Yes. If by yes you mean I collected them all and tried about a third of them personally. Others have tried others. If you run into one that will not load an play* then let us know.

 

* play means run and work there is no guarantee you will enjoy it or that it will be an experience consistent with running it in the old version.

Share this post


Link to post
Share on other sites
10 hours ago, IanL said:

Yes. If by yes you mean I collected them all and tried about a third of them personally. Others have tried others. If you run into one that will not load an play* then let us know.

 

* play means run and work there is no guarantee you will enjoy it or that it will be an experience consistent with running it in the old version.

Ian, I downloaded and installed the CMSF2 Big Bundle about four times (uninstalling it between downloading and installing) yesterday on to my PC with I7 8700 Coffee Lake CPU, 32Gb Corsair 3200 Mhz RAM and GTX1080ti graphics card. When I double-click on my  CMSF2 application or shortcut, or my shortcut to my Activate New Product, nothing happens. I don't get the license screen. I put in a ticket to support last night, but haven't gotten an acknowledgement e-mail, so I don't even know if they received my ticket other than my ticket number that I neglected to write down. I also installed the CMSF2 Big Bundle on my MacPro, and it works fine. Is the support desk no longer sending receipt acknowledgements to the specified e-mail addresses?

Share this post


Link to post
Share on other sites
7 hours ago, Vet 0369 said:

Ian, I downloaded and installed the CMSF2 Big Bundle about four times (uninstalling it between downloading and installing) yesterday on to my PC with I7 8700 Coffee Lake CPU, 32Gb Corsair 3200 Mhz RAM and GTX1080ti graphics card. When I double-click on my  CMSF2 application or shortcut, or my shortcut to my Activate New Product, nothing happens. I don't get the license screen. I put in a ticket to support last night, but haven't gotten an acknowledgement e-mail, so I don't even know if they received my ticket other than my ticket number that I neglected to write down. I also installed the CMSF2 Big Bundle on my MacPro, and it works fine. Is the support desk no longer sending receipt acknowledgements to the specified e-mail addresses?

More likely they just tried to get some sleep but you can connect to Steve directly and ask. 

Share this post


Link to post
Share on other sites
8 hours ago, Vet 0369 said:

nothing happens. I don't get the license screen

Yuck. You can log into the help desk and check on tickets directly there. If for some reason email is not getting through you can see responses there. Log in and click on your profile (next to the new button) and choose My Tickets. Then you can see a list of open or closed tickets. From there you should be able to see support's responses and hopefully add you own comments.

Share this post


Link to post
Share on other sites
26 minutes ago, IanL said:

Yuck. You can log into the help desk and check on tickets directly there. If for some reason email is not getting through you can see responses there. Log in and click on your profile (next to the new button) and choose My Tickets. Then you can see a list of open or closed tickets. From there you should be able to see support's responses and hopefully add you own comments.

The problem is that I can't login to the help desk. I type in my e-mail address, hit forgot password, an receive a message that an e-mail with a password has been sent. I haven't received any e-mails. I have tried this a few times with different two different e-mail addresses that I use and haven't received an e-mail for any of them. Is there any other way to access the Support?

Share this post


Link to post
Share on other sites

No but I can inform the boss of your predicament and he might be able to connect the dots. May I suggest looking in your spam folder just in case the emails are ending up there. I personally just ran into this with another site.

Share this post


Link to post
Share on other sites
14 minutes ago, Vet 0369 said:

The problem is that I can't login to the help desk. I type in my e-mail address, hit forgot password, an receive a message that an e-mail with a password has been sent. I haven't received any e-mails. I have tried this a few times with different two different e-mail addresses that I use and haven't received an e-mail for any of them. Is there any other way to access the Support?

PM me with your real name and the addresses you are trying to use and I'll see what the problem is.

Steve

Share this post


Link to post
Share on other sites
1 hour ago, Battlefront.com said:

PM me with your real name and the addresses you are trying to use and I'll see what the problem is.

Steve

PM sent. Thank you very much Steve. The only thing I can think of is that I must have gotten dropped out of the Support database.

Share this post


Link to post
Share on other sites
On 12/6/2018 at 9:22 AM, Vet 0369 said:

Ian, I downloaded and installed the CMSF2 Big Bundle about four times (uninstalling it between downloading and installing) yesterday on to my PC with I7 8700 Coffee Lake CPU, 32Gb Corsair 3200 Mhz RAM and GTX1080ti graphics card. When I double-click on my  CMSF2 application or shortcut, or my shortcut to my Activate New Product, nothing happens. I don't get the license screen. I put in a ticket to support last night, but haven't gotten an acknowledgement e-mail, so I don't even know if they received my ticket other than my ticket number that I neglected to write down. I also installed the CMSF2 Big Bundle on my MacPro, and it works fine. Is the support desk no longer sending receipt acknowledgements to the specified e-mail addresses?

I had the same issue and had a ticket up for a few days - activate new products or the actual game .exe did absolutely nothing when double-clicking on them. Then after redowloading and reinstalling and all the regular stuff we all do when something doesn't work (and after a somewhat heavy night out) today it just worked. Now I can't say for certain, but I did clear my registry with CCleaner the other day and at least can't remember trying to launch CM:SF2 after that, but it is the only thing I can think of that might've helped me out. Might be worth trying it out and seeing if we can verify that it actually helps or not.

Share this post


Link to post
Share on other sites
54 minutes ago, UselessTalent said:

I had the same issue and had a ticket up for a few days - activate new products or the actual game .exe did absolutely nothing when double-clicking on them. Then after redowloading and reinstalling and all the regular stuff we all do when something doesn't work (and after a somewhat heavy night out) today it just worked. Now I can't say for certain, but I did clear my registry with CCleaner the other day and at least can't remember trying to launch CM:SF2 after that, but it is the only thing I can think of that might've helped me out. Might be worth trying it out and seeing if we can verify that it actually helps or not.

Thank you for the suggestion. I've always used Apple Macs at home since 1988, and only used PCs that were "locked down" at work so I don't know much about how Windows works. I just built a PC this fall to use for flight sims and VR. I think I've used CCleaner on my Boot Camp with Windows 7, but that was a long time ago.

That said, I'll give it a shot.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×