Jump to content
GLynn41

I need some help

Recommended Posts

I have a new puter and can not get CMBN to start.  Everything is down loaded a while back-- any way CMRT is good, CMBS is good.  Here is the issue  when I try to start it says" UI files not found ."  It then closes down.  Help?

Share this post


Link to post
Share on other sites

CMBN 1.x will NOT run on Windows 10. The copy-protection system in that version is incompatible with Windows 10. I'm not sure if it is CMBN 2.0 or 3.0 that is fully Windows 10 compatible when it came to the copy-protection system.

Do you have the 4.0 Upgrade for CMBN ? If so, then download the 'full Windows installer' for it and install that. This will have just about everything for CMBN. Each module/pack/upgrade will need to be activated in order to access it. I believe the 3.0 Upgrade license key will also be needed (2.0 Upgrade license key should NOT be needed).

If you don't have the 4.0 Upgrade, then you will want to install the 2.0 Upgrade (and the 3.0 Upgrade if you have that) and activate that instead.

Share this post


Link to post
Share on other sites

i have all  4.0 upgrade-- been a while since i have done any of this -- so tonight or may during the elections --I early voted I will jump in again.

I did make ticket about 2 weeks ago but got no response.  I f needed I will do so again

thanks gentlemen

Share this post


Link to post
Share on other sites

GLynn, check your Spam folder if you haven’t already.  Help desk is always prompt and will square you away quickly and efficiently, from my experience. The one time I didn’t hear from them within a day or two, their initial response had gone directly to Spam.

Share this post


Link to post
Share on other sites

You may have to put CM onto your anti-virus softwares exception list.

I remember, that was an issue for me, when I changed to a new computer. Strangely not for all CM titles.

Share this post


Link to post
Share on other sites

I have now sent in two tickets.  I will try one more time after that, then I will wait I guess.   

I will also check on my Avast.  Normally it ignores my games and I have had it for years. 

I had cleaned out my trash etc from email -- so I do not know if an answer was in there, but I will look this time

Share this post


Link to post
Share on other sites

Were you able to install the 4.0 Upgrade/full-installer ? The error that you originally got is something that EVERYONE who attempts to run CMBN 1.x will get with Windows 10 (irrespective of what anti-virus/security software they are running). For the 4.0 Upgrade you will need the 3.0 Upgrade and 4.0 Upgrade license keys and then the keys to any modules/packs that you have purchased.

When it comes to anti-virus/security software adding an 'exception' for the game executables and/or directory is a good idea. Sometimes a signature update could cause a sudden quarantine of your CM executables and adding an exception or whitelist entry should prevent that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×