Jump to content
Sign in to follow this  
Loki

Mortar Team will not move

Recommended Posts

So, I got a bug with a mortar team that will not move. The scenario is Out on a limb and involves either the 82nd or 101st. I don't recall exactly off hand. Any how the unit is veteran/rested and started out cautious. There are no enemy's that they can see and are none for about 300 meters. They have taken no causalities and yet when I issue my movement commands they do NOT move at all. At the start of the next turn the commands have been wiped. They are at the edge of some woods and I am trying to move them around the woods and across a field. There are no enemy's with LOS in this area and I have 4 squads spread out in the woods blocking them from any enemy attack.

This has been going on for over 10 turns now and its probably closer to 15 turns. I even moved a command unit that was about 100 meters away to be right next to them at about 18 meters away. 

I am on engine 4 on all my games but I haven't played much at all since that update came out, but I have never seen this behavior before and I have every title that has come out over the past 18 years or so.

I can provide a save game if anyone is interested.

Share this post


Link to post
Share on other sites

Here is a screen shot of the terrain. The bunker next to them has been knocked out for 10-15 minutes in game along with the German Vehicle. I just left them behind while the rest of the platoon scouted ahead for Germans. You can also see the command link.

Mortar.jpg

Share this post


Link to post
Share on other sites

Moral was at cautious and after spending a couple turns getting the commander in the area it did drop to nervous. After laying there for 10-15 turns that doesn't seem like it would be morale after that length of time for a veteran unit.

Share this post


Link to post
Share on other sites

I have also seen this bug a couple of times, but I don't think I saw it in 4.0 yet. It was very rare in 3.12 but it could happen that a team got stuck and refused to move.

In this particular case, I think the culprit is the bunker somehow. Bunkers count as vehicles, and movement around vehicles can be a bit odd sometimes.

Edited by Bulletpoint

Share this post


Link to post
Share on other sites

The scenario is mine and I ran it a lot in the process of creating it, but that was a long time ago and I think version 3.12 or something.  I never ran into an issue with the mortar team.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...