Jump to content
Sign in to follow this  
Gazmaps

PBEM Error - "Planning"

Recommended Posts

Hello,

 

I have had a number of games in CMBN and CMBS - where usually at least one in largish games (I have now seen it it in Huge ME in CMBN)

Units will not complete any movement phase given in the previous orders phase.

So in my orders phase (say turn 10) I ploy mt new orders. I send Turn 11 to my opponent. Turn 12 comes back and I find none of the order plotted in my Turn 10 orders phase are being executed by the troops.

Im beleive the turn is being processed in Turn 11 by my opponent machine.

All the movement and command lines are still in place  - however the troops dont move and instead show "Planning" in their status. This will happen for all vehicle crew members as well.

I think that any movement orders still been completed that where made Prior yo Turn 10 do still get executed by the troops - but they stop as soon as they get to the turn 10 orders.

I dont know about the current game - but I know in previous games this happens to the opponent as well.

We then delete all our order (so for me in turn 12) make completely new order and then the game seems to carry on.

Anybody have any ideas?

Cheers

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

I have never seen this issue and have played several large pbem games. To clarify, both players have engine 4.0 installed?

 

Those who do check this sort of thing are going to ask for a save game. Do you still have a turn available where this occurs? If so, can you post a link for others to check it out?

Share this post


Link to post
Share on other sites

https://www.dropbox.com/sh/3jwfc1vd0bfukn6/AADIoSmzn1X0eysfdsJpvZv8a?dl=0

Ok good point.

Try this link. Also a screenshot showing the "Planning" status. Units that were not given any order in the previous orders phase are normal - they just have "spotting".

Yes we are both on 4.0

If anyone want to chk out the game file ask me for the password and Ill send this thru.

Cheers

 

 

 

 

 

Share this post


Link to post
Share on other sites

I took a look and it appears to me you are playing a huge battle on a huge map. There are lots of men and vehicles being ordered around, as well as arty falling. Some of your orders appear to be quite long, asking men to move almost halfway across the map. I wonder if this is not causing the problem. With so much happening on this map, is the TACAI having a hard time figuring out the correct path for your men to take and so they are in the still in the planning phase during the turn.

A few questions for you:

1, How long have you let the game run without making any adjustments to the orders? 1 turn, 2 turns, 15 turns? If you leave everything alone, do the men eventually start to move?

2. When you gave new orders on turn 12, did you give the exact same orders to all your men? Or did you reduce the number or length of the orders?

3. On turn 12 do all the men start moving right away as if nothing was ever wrong?

4. Does this only show up in Huge battles or are you seeing the same thing happening in ALL the battle you play?

5. Is this a PBEM only problem for you or does it show up in single player battles as well?

6 hours ago, Gazmaps said:

https://www.dropbox.com/sh/3jwfc1vd0bfukn6/AADIoSmzn1X0eysfdsJpvZv8a?dl=0

Ok good point.

Try this link. Also a screenshot showing the "Planning" status. Units that were not given any order in the previous orders phase are normal - they just have "spotting".

Yes we are both on 4.0

If anyone want to chk out the game file ask me for the password and Ill send this thru.

Cheers

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

just for context I redid Turn 10 and sent a new tun 11 to my opponent - Im still waiting for him to resend Turn 12. Im guessing the error occured on his machine as I m sure his mahcine is doing the processing.

1, How long have you let the game run without making any adjustments to the orders? 1 turn, 2 turns, 15 turns? If you leave everything alone, do the men eventually start to move?

mmm - the problem has only just arisen in this particular game - I know from previous expereince if I delete all the orders in this current turn (turn 12) and redo the order then it will work on the nxt turn - I will get the opponent to do the same, I m pretty sure the opponent get the same issue as well.

I havent really tested what happens if just run the game - because it complicates the PBEMs if you know what I mean....

2. When you gave new orders on turn 12, did you give the exact same orders to all your men? Or did you reduce the number or length of the orders?

In reality will likely be very similar

3. On turn 12 do all the men start moving right away as if nothing was ever wrong?

Still waiting to get turm 12 back from opponent

4. Does this only show up in Huge battles or are you seeing the same thing happening in ALL the battle you play?

ha ha I only play Huge Battles - Ive seen this happen in CMBN and CMBS - which are mostly what I play.

5. Is this a PBEM only problem for you or does it show up in single player battles as well?

I have played the campaigns on / off but usually get bored and stop playing - but Ive never seen the same error in those...

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×