Jump to content
Matteus

Font difficult to read, some characters fuzzy

Recommended Posts

Hello there

I've just redownloaded CMBN.  I'm up to engine 2, v2.11.  I've also bought engine 3 and 4, waiting for those to be ready for download.  My problem now is that some of the onscreen text is in a difficult to read font...with some characters rather 'pixellated'.  It's readable, just not that easy.  I've had a search on here and everything about fonts appears to be a few years old.  Can anybody please advise if there's some way of altering the font?

Many thanks

Share this post


Link to post
Share on other sites

No altering the font. But nVida anti alias settings need to be considered - other posts should say what to use. Also do not try to run this on an Intel card - the suffer from this problem as well as running slooooooooow.

Share this post


Link to post
Share on other sites

G'day. I have the same problem. How do I turn off the FXAA in the Nvidia panel please? Just bought the game - experience gamer, but not that technically minded with video cards. Every word has pixels / greyed out letters. Thank you.

Share this post


Link to post
Share on other sites

Did this ever get fixed as I am having the same issue. I just reinstalled CMBFN 3.0 and I have the same malady. I am running an MSI GS65 Stealth with a GeForce GTX-1070. The laptop is new to me but I cannot find anywhere to 'force' the computer to use the GeForce card for CMBFN in either the MSI Dragon Center or in the NVidia Experience program.

Cheers!

Share this post


Link to post
Share on other sites

I had similar experiences on my laptop. Once I set up the laptop to use it's dedicated video card instead of the integrated one the problem went away. I did this in the Nvidia control panel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...