Jump to content

Recommended Posts

CMRT and CMFB both run fine, but when I run CMBN I get no sound at all.  All are upgraded to CM4.

 

Have reinstalled and rebooted multiple times.

 

Windows 10

i7-770 3.6ghZ

nvidia gtx 1080

Share this post


Link to post
Share on other sites

Dang, I was hoping for the easy fix. I certainly have done that before. Have you opened a support ticket? 

Share this post


Link to post
Share on other sites

 

5 hours ago, IanL said:

Dang, I was hoping for the easy fix. I certainly have done that before. Have you opened a support ticket? 

Not yet, was waiting to see if anyone here had an easy fix.  Also tried deleting preferences file and that didn't work either.

 

Share this post


Link to post
Share on other sites

Oh good one. While I have some how managed to <alt>S the sound off I have not managed to selectively mute the game. I do use that volume mixer to cut the volume of the games to 50% so I don't hit the ceiling after watching some quite YouTube video and then go back to the game.

Share this post


Link to post
Share on other sites
Posted (edited)

Also the possibility the keyboard is the culprit, if by chance you haven't checked that out already.  Mine has a mute key that I occasionally engage by mistake.  And sometimes (don't know why) I have to unplug/plug it in order to have it reset to get the sound back.  

Edited by mjkerner

Share this post


Link to post
Share on other sites

 

58 minutes ago, IanL said:

Oh good one. While I have some how managed to <alt>S the sound off I have not managed to selectively mute the game. I do use that volume mixer to cut the volume of the games to 50% so I don't hit the ceiling after watching some quite YouTube video and then go back to the game.

 

24 minutes ago, mjkerner said:

Also the possibility the keyboard is the culprit, if by chance you haven't checked that out already.  Mine has a mute key that I occasionally engage by mistake.  And sometimes (don't know why) I have to unplug/plug it in order to have it reset to get the sound back.  

Nope, not either of those.  Thank you for continuing to think of solutions.  I did open a ticket so hopefully BF can help me fix the issue.

 

 

Share this post


Link to post
Share on other sites

If none of the above suggestions have helped, then I would suggest uninstalling and reinstalling CMBN. This is fairly easy if you have the 'all-in-one' CMBN 4.0 Upgrade installer which installs everything. All modules and upgrades should remain activated too with an uninstall as long as you're installing to the same Windows installation that the game/modules were activated on previously (you should see the icons for everything load up in the lower left of the initial CMBN main menu).

If you're installing to a non-standard location and/or your user folder has been modified to redirect elsewhere, then you may want to mention that in your Helpdesk ticket.

Share this post


Link to post
Share on other sites
On ‎5‎/‎29‎/‎2018 at 4:02 PM, Schrullenhaft said:

If none of the above suggestions have helped, then I would suggest uninstalling and reinstalling CMBN. This is fairly easy if you have the 'all-in-one' CMBN 4.0 Upgrade installer which installs everything. All modules and upgrades should remain activated too with an uninstall as long as you're installing to the same Windows installation that the game/modules were activated on previously (you should see the icons for everything load up in the lower left of the initial CMBN main menu).

If you're installing to a non-standard location and/or your user folder has been modified to redirect elsewhere, then you may want to mention that in your Helpdesk ticket.

Already did that a couple of times and I always use the default location.  I have a ticket open and I'll see what the HELPDESK comes back with.  In the meantime, please keep offering suggestions.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×