Jump to content
BornGinger

Problems with foliage in the Scenario Editor

Recommended Posts

I have just recently started on a map for a scenario to Final Blitzkrieg. I was painting a little bit with roads, fences, different kinds of ground and trees and bushes using an overlay map as a help. When I later on wanted to have a look in the 3d preview I noticed that everything that I had put on the map was there, except for the foliage. It didn't matter whether or not I had used the light or heavy forest as a basis for where the foliage should be. The trees or bushes never show up in the 3d preview.

Does anyone on the forum know what the reason for this could be?

Share this post


Link to post
Share on other sites

Have you got trees turned off (ALT T)?

I may have misinterpreted what you wrote but you don't need to put down light or heavy forest tiles to be able to put trees or bushes onto the map. These tiles abstract the effects of heavy and light forest (eg ability to see through terrain and manoeuvre). They also don't include trees or bushes in their visual representation in the 3d map.

Share this post


Link to post
Share on other sites

As far as I remember I haven't turned off the trees the last time I played Final Blitzkrieg. I didn't think about that the Alt-T option could be the reason. Sometimes things are easier solved than expected. Thank you for reminding me of that. I can now see forests on the map. Well, at least as long as the trees aren't standing in the way of the forest.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×