Jump to content
jack805td

Help please - Games don't launch now

Recommended Posts

I created a support ticket..but I thought I would put this here too.

Four of my games will not launch now. Worked fine before. I select the game's icon and nothing happens...no error messages either. 

The games are CMFB, CMFI, CMRT and CMBS, which are all installed in my d:\programs(x386) directory.

I removed CMBS and tried a re-install. The installer now says it can't find c:\users\{me}\documents\battlefront\combat mission\black sea\ to proceed with the install. Error code 2 file not found.

Strange issue..the directory is there.. I wonder if it has to do with some Windows 10 permissions being changed, etc. I am wondering this is because of a Windows 10 update.

Befuddled as it appears all my other apps are ok.

Thanks for any advice.

I

Share this post


Link to post
Share on other sites

Update... FYI - Figured it out. All fixed.

I have Windows 10 and use Microsoft Windows Defender as my antivirus. I checked and I did change a setting (folder protection) that blocked access.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×