Jump to content
weapon2010

Still No Flat Roof Access?

Recommended Posts

12 minutes ago, weapon2010 said:

 You used to able to put your troops onto flat rooves?but i cant

Actually you probably can.  I think the issue is that some of the maps may have been created prior to that being allowed.  They then get "baked" in like that.  I just tried Lonsdale's Block.  There is one location that has 4 Flat topped independent buildings.  I could not give a move order to the roof.  I then edited the map, deleted the buildings and replaced them.  Now I can access the roof.  Bummer as deleting and replacing is tedious, but I don't know of another way to correct.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...