Jump to content
Sign in to follow this  
z1812

CMA won't run on new laptop

Recommended Posts

Hi, I just bought a new laptop ( win 10, i5, 8g ram, 256GB SSD, integrated graphics card ). When I try to launch the game I am told that " cannot initiate graphics display. required: 1024 x 768, 32 bit." I have tried deleting the display file but that doesn't help. It re-scans but the problem persists. I have tried different compatibility modes but none of them work.

If anyone has any ideas I would be happy to hear them.

Share this post


Link to post
Share on other sites

Solved. If you have set a zoom level under display settings in Win 10 then CMA will not run at desktop resolution. Disable any zoom and it works well.

However the fonts are a bit rough at the edges.

Share this post


Link to post
Share on other sites
On 1/22/2018 at 7:44 AM, z1812 said:

Solved. If you have set a zoom level under display settings in Win 10 then CMA will not run at desktop resolution. Disable any zoom and it works well.

However the fonts are a bit rough at the edges.

turn off FXAA and you should be good.

Share this post


Link to post
Share on other sites
On 1/23/2018 at 1:26 PM, Wolfseven said:

turn off FXAA and you should be good.

Thanks for the reply. I don't have FXAA options. But it is running well with the scaling changes I made.

Edited by z1812

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×