Jump to content
Sign in to follow this  
Swant

Wrong uniforms?

Recommended Posts

On 6.11.2017 at 7:14 PM, Swant said:

Can't seem to open a campaign mission with the scenario editor?

Yes I guess but I think the little guys looks so cool in the airborne uniform.

Wow can't believe that they were underrated, I think the whole glider plane idea is crazy, and anyone willingly getting on those "planes" should get a medal :)

There is a Campaign editor 'CM Universal Utility' (alpha) here: https://www.dropbox.com/sh/9sroq6vhlm3fza6/AADPnV9WTXH9ifqpAw6Slszea?dl=0

Share this post


Link to post
Share on other sites
On 2017-11-07 at 12:29 AM, Mord said:

Welcome. Actually MJ (above) and EZ did those many moons ago. Just needed to rename them so you could use them in the campaign without having to edit it. They were made long before all the engine upgrades. They will show up for all US infantry for as long as you leave them in the mod folder. They actually should be renamed as "smod_american_m41_uniform [82nd]" then they would only show up when the 82nd uniform is chosen from the drop down tab in the editor, which you can do on a squad by squad basis.

 

I am gonna go ahead and delete that link seeing that you got them.

 

Mord.

So Im doing this campaign again. If you remeber, your uniformfix gave the gliders the olive airboure uniform which was great.

Now I want to give the paratroopers the khaki brown uniforms. They now have the regular infantry uniform.

Could you explain how to rename the files in a khaki uniformmod so that they will work?

 

Thanks

 

Share this post


Link to post
Share on other sites
Posted (edited)

@Swant, Just rename the khaki to whatever the OD unis are named.

 

Mord.

Edited by Mord

Share this post


Link to post
Share on other sites
7 minutes ago, Mord said:

@Swant, Just rename the khaki to whatever the OD unis are named.

 

Mord.

Unfortunately it seems that I have misplaced or deleted the OD mod :( Probably happend when I reinstalled the game

Share this post


Link to post
Share on other sites
16 minutes ago, Swant said:

Unfortunately it seems that I have misplaced or deleted the OD mod :( Probably happend when I reinstalled the game

It should be "smod_american_m41_uniform" without the quotes.

 

Mord.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×