Jump to content
Sign in to follow this  
DarkFib3r

CMBS - 4.00 engine?

Recommended Posts

I purchased CMBS a while back and I see that there is an update to Engine 4.0. However, the 2.1 patch seems to want 2.00 installed already and all I could update to was 1.4 using the patches. Does this mean that I have to purchase the Battlepack to get to 2.0 and Engine 4.00? Or can I upgrade to 2.0 some other way?

Share this post


Link to post
Share on other sites

Language was not clear on this download.

 

Does not tell you that "Engine 4.0 is needed (to purchase)" before playing. Meaning two different upgrade purchases before playing this pack.

 

All it mentions is you need "2.10" to run, hey guess what- the download *contains* 2.10.  I would like a refund. I do not intend on purchasing anymore products from BF. Any mods please get in touch with me about refunding.

Edited by rooibos

Share this post


Link to post
Share on other sites

rooibos your post isn't quite clear either. Are you saying that you recently purchased CMBS and that is is at version '2.10' already ? Did you purchase the '4.0 Upgrade' also ? Recent purchases of CMBS should be at the 'Engine 4.0' level already (game version 2.0 or 2.10) and the 4.0 Upgrade should NOT be necessary. Only if you purchased CMBS awhile ago would you need the 4.0 Upgrade. The 2.10 patch was released in conjunction with the CMBS Battle Pack (the patch does NOT include the scenarios/campaigns in the Battle Pack).

If you feel you've made a purchase in error, you'll want to open a Helpdesk ticket (click on the blue '+new ticket' button in the upper right). You may want to provide the 'Order Number' and the 'Order Date' from the listing of purchases in your store account (login at the main Battlefront page at the top with your email and password, then click 'My Account' in the toolbar and your orders should be listed). There's no guarantee that the staff will see your post here and contact you about any refunds.

Edited by Schrullenhaft

Share this post


Link to post
Share on other sites
19 hours ago, Schrullenhaft said:

rooibos your post isn't quite clear either. Are you saying that you recently purchased CMBS and that is is at version '2.10' already ? Did you purchase the '4.0 Upgrade' also ? Recent purchases of CMBS should be at the 'Engine 4.0' level already (game version 2.0 or 2.10) and the 4.0 Upgrade should NOT be necessary. Only if you purchased CMBS awhile ago would you need the 4.0 Upgrade. The 2.10 patch was released in conjunction with the CMBS Battle Pack (the patch does NOT include the scenarios/campaigns in the Battle Pack).

If you feel you've made a purchase in error, you'll want to open a Helpdesk ticket (click on the blue '+new ticket' button in the upper right). You may want to provide the 'Order Number' and the 'Order Date' from the listing of purchases in your store account (login at the main Battlefront page at the top with your email and password, then click 'My Account' in the toolbar and your orders should be listed). There's no guarantee that the staff will see your post here and contact you about any refunds.

 

 


I did not at any time in the past Purchase Engine 4.0 upgrade. I purchased the base CMBS a year or two ago. 

 

I downloaded the file at the link that was given to me when I purchased the Battle Pack.  It cannot be played without a 4.0 upgrade, which was not clear in the writing. 

 

I've submitted a ticket, waiting to hear back.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...