Jump to content
Sign in to follow this  
DrKohii

Where do I enter the licensing key for Commonwealth module?

Recommended Posts

I've lightly surveyed some of the topics in the forum, did a keyword search for what I needed, looked up installation in the Commonwealth manual, and tried quitting the game and restarting to see if anything would change...

The issue is, I'm trying to figure out where I enter the Commonwealth module installation key so that I can unlock the scenarios. When I installed the game (just now downloaded it today, so I'm assuming it's 4.0 version), I entered the installation key for the main game itself. I'm good to go there--the game started up and I can see what scenarios are available, but these do not include the Commonwealth scenarios. 

Any advice would be greatly appreciated!

Share this post


Link to post
Share on other sites

Might this be the issue:

Quote

4.  There's always a weird one and here it is.  A few Windows users are not getting "Activate New Products" shortcuts created during installation.  Apparently anti-virus software is preventing the installer from doing its job.  This might not be a problem right now, but it will prove to be an issue at some point in the future.  The solution is to create your own shortcut using the following steps:

Disable your anti-virus software before you do anything. Go to your Desktop, right click on the Desktop itself, select NEW->SHORTCUT, use BROWSE to locate the CM EXE that you are trying to fix. The location is then written out. After it type in a single space and then paste this:

-showui

Click NEXT and give your new Shortcut a name (doesn't matter what). Confirm that and you're done. Double click on the new Shortcut and you should be prompted to license whatever it is you need to license.

From this thread:  http://community.battlefront.com/announcement/27-special-upgrade-4-tech-tips/

My antivirus was turned off when I installed all my CMx4 games (that's all of 'em) but I still had to create an activation shortcut for each & every one.  :wacko:

 

Edited by Sgt.Squarehead

Share this post


Link to post
Share on other sites

Yes, sir, that worked. And the original desktop shortcut works for both the main game and the Commonwealth portions now, so I deleted the shortcut I created as directed above. Many thanks!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...