Jump to content
Clod

WIn 10 Update/ Game is not lunching anymore

Recommended Posts

Hello from Germany!

Yesterday I made a big mistake: Updated WIN 10! My game is not running anymore. Has anyone the same experience? I just made the update, nothing else changed. Clicking on the EXE and the game crashed. 

Share this post


Link to post
Share on other sites

Hummm... I love windows 10 and play CM on my Win10 machine daily. I upgraded from Win7 with no problems. I'm not sure what the problem might be but one thing does come to mind - your documents folder. Did the location of your documents folder change? Did the user account you are using change? Reinstalling might fix your problem have you tried that?

Edited by IanL
fix bad assumption

Share this post


Link to post
Share on other sites

No the Game was running fine under Win 10 already but yesterday I updated my Win10 version to new one realesed yesterday evening. No the Game wont start anymore. Strange.

Share this post


Link to post
Share on other sites

Funny thing, people had exactly the same problem with SB Pro PE after Creator's Update... But what helped is turning off RTSS (riva tuner statistic server). See if you are running some overlay software (MSI Afterburner, Steam Overlay etc)

Edited by kraze

Share this post


Link to post
Share on other sites

Oh a windows update pooched the game. Yuck. I have not had an updated in a while so I am not in the same boat - but clearly it is coming. I'll choose to not do the update for a while and see if others are successful first. Yeah, helpful I know :D

Share this post


Link to post
Share on other sites

Strange! No the game is running like Hell! And I have no Idea why! Well, ist not a bug, its a feature! Thanks for your help, guys!

 

Share this post


Link to post
Share on other sites

What is the error that you're getting trying to run the game or is it an issue with the performance since you say it is "running like Hell" ? The error message should hopefully indicate if it is a copy-protection issue (in which case the license activation may need to be cleared with an utility and then reactivated). If it is an issue with performance, then are you running the game on a laptop where you might have Intel integrated video ?

Share this post


Link to post
Share on other sites

Sorry, my bad english, I know! No, the error came up when I clicked the CM Black Sea. exe. After 5 seconds a pop up came that WIn can not start the program. No issues with copy protection, activation or with the performance. The game just did not start. I did not updated any drivers, just WIN 10. And in the evening the game started without any problems. I have no idea why.

Share this post


Link to post
Share on other sites

Friends don't let friends perform a Windows 7 to Windows 10 update.

That being said, Win 10 (originally from a fresh install), has been working just peachy for me with all incarnations of CMx1 and CMx2.

 

 

Share this post


Link to post
Share on other sites

Update:  One thing I did have was a biz site glitch.  Details not important but everything got back to normal AFTER the Win 10 Update completely loaded... including several programed restarts.  It's a large install and appears to have multiple steps to fully DL and  load.  When I thought it had been completed I had the afore mentioned biz glitch.  When the update process was fully completed all was well.  Perhaps others will have the same experience?

Share this post


Link to post
Share on other sites

×
×
  • Create New...