Jump to content
Sign in to follow this  
kepuli84

Problems with screen resolution

Recommended Posts

Hi there,

I recently bought the game and I'm having a problem with screen resolution. I cannot get resolution to the highest possible level. Selecting desktop option does nothing and only available are 1048 and 1280. I have windows 10 with Ndvidia 960m graphic card. Would appreciatesome help. 

Share this post


Link to post
Share on other sites

With Windows laptops you will want to make sure that the game is running on the 'discrete' video chip rather than the Intel integrated video. To do this with Nvidia you'll need to create a 'profile' within the Nvidia Control Panel (hopefully this link's instructions are close enough) for the game. With this created, the Nvidia graphics should then know that they should be running the game and not the Intel integrated video. With that done, see if the game will now run at your 'desktop' resolution.

If that doesn't work, then you can manually configure these settings by editing the "display size.txt" file located in your game directory. Simply change the numbers that you see there with the width (in pixels) and height (in pixels) and refresh rate (in Hertz) you wish to run the game. Only ONE resolution and refresh rate at a time is supported (i.e. - there can only be one listing in the file).

Example: For 1440x900 at 75Hz refresh rate, you would delete the numbers in that file and replace with "1440 900 75" (without quotes).

If you put in all zeroes example: 0 0 0, the game will revert to using your desktop resolution and refresh rate.

Exercise caution and only use a resolution and refresh rate supported by your monitor as damage to your monitor or display adapter could occur (or you may simply get a black screen). Most laptop internal displays will probably run at 60Hz vertical refresh.

One other possible thing to try is to right-click on the icon you use to launch the game and select 'Properties' from the popup menu. In here go to the 'Compatibility' tab and place a check mark in the box next to the text that says 'Disable display scaling on high DPI settings'. Click 'Apply' and then 'OK'.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...