Jump to content
  • Announcements

    • Battlefront.com

      Special Upgrade 4 Tech Tips   12/27/2016

      Hi all! Now that Upgrade 4 is out and about in large quantities we have now discovered a few SNAFUs that happen out in the scary, real world that is home computing.  Fortunately the rate of problems is extremely small and so far most are easily worked around.  We've identified a few issues that have similar causes which we have clear instructions for work arounds here they are: 1.  CMRT Windows customers need to re-license their original key.  This is a result of improvements to the licensing system which CMBN, CMBS, and CMFB are already using.  To do this launch CMRT with the Upgrade and the first time enter your Engine 4 key.  Exit and then use the "Activate New Products" shortcut in your CMRT folder, then enter your Engine 3 license key.  That should do the trick. 2.  CMRT and CMBN MacOS customers have a similar situation as #2, however the "Activate New Products" is inside the Documents folder in their respective CM folders.  For CMBN you have to go through the process described above for each of your license keys.  There is no special order to follow. 3.  For CMBS and CMFB customers, you need to use the Activate New Products shortcut and enter your Upgrade 4 key.  If you launch the game and see a screen that says "LICENSE FAILURE: Base Game 4.0 is required." that is an indication you haven't yet gone through that procedure.  Provided you had a properly functioning copy before installing the Upgrade, that should be all you need to do.  If in the future you have to install from scratch on a new system you'll need to do the same procedure for both your original license key and your Upgrade 4.0 key. 4.  There's always a weird one and here it is.  A few Windows users are not getting "Activate New Products" shortcuts created during installation.  Apparently anti-virus software is preventing the installer from doing its job.  This might not be a problem right now, but it will prove to be an issue at some point in the future.  The solution is to create your own shortcut using the following steps: Disable your anti-virus software before you do anything. Go to your Desktop, right click on the Desktop itself, select NEW->SHORTCUT, use BROWSE to locate the CM EXE that you are trying to fix. The location is then written out. After it type in a single space and then paste this:


      Click NEXT and give your new Shortcut a name (doesn't matter what). Confirm that and you're done. Double click on the new Shortcut and you should be prompted to license whatever it is you need to license. At this time we have not identified any issues that have not been worked around.  Let's hope it stays that way Steve
Sign in to follow this  

Sudden time controls problem

Recommended Posts

I have a problem with Combat Mission (all CMx1 generally).

The problem is as follow:

While pressing 'forward' the game is just 'getting mad'. All the units go through any obstacle until they escape out of the map, don't shoot, however when the clock is 0:00 it is completely normal.

The game is installed on ACER Aspire V15 and Win10. Game had been working for 1,5 year until today. I tried to reinstall the game but it does not work. And also I tried to launch it with compatibility of Win98, 2000, XP. Nothing.



Edited by IronFloyd
Additional informations

Share this post

Link to post
Share on other sites

Sorry I didn't see this post earlier.

This is an old problem that cropped up on occasion. There doesn't appear to be any concrete way of resolving it since it appears to possibly be related to reading the real-time clock of the PC itself. These two threads mention the issue:



The second one has the closest thing to a solution. You may want to reboot your machine (i.e. - don't have it go to 'sleep' and simply wake it up) - possibly even shutting it down and powering it back up - and possibly wait for as long as 45 minutes to make sure that the real-time clock is fully sync'ing/stabilizing with Windows. Since this problem goes to back to much older PCs, I'm not sure if waiting for the clock to stabilize is necessary or not. My guess is that it MAY have to do with the computer not accurately tracking the real-time clock if it has been woken up from sleep mode (rather than being booted/powered up 'cold').

I assume that you're running CMBO 1.12, is that correct ? Was this a Battlefront purchased version or something you got from another website or a CDV distributed version ? The distribution version itself may make no difference, but I'm curious.

Edited by Schrullenhaft

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this