Jump to content
rogue189

Blasting vs Breaching

Recommended Posts

After playing around with some quick games I noticed that teams with a breach kit act differently.  In the past, they would blast into a room as if they had demo charges.  Now I have noticed that if I use the blast command, they just do a quick move into a building.  If all they are going to do is quick move, how do I use the breach kit and what does it do?

Share this post


Link to post
Share on other sites
1 hour ago, rogue189 said:

After playing around with some quick games I noticed that teams with a breach kit act differently.  In the past, they would blast into a room as if they had demo charges.  Now I have noticed that if I use the blast command, they just do a quick move into a building.  If all they are going to do is quick move, how do I use the breach kit and what does it do?

I just did a quick test with three different US infantry fire teams.  All three had breach kits.  I used the Blast command and everything worked as expected.  They made the Blast into three different building and then ran in through the breached walls.  Not sure why your having trouble.  I know in a different thread we already talked about the elevation difference and ruled that out.  You may need to post a saved turn so other players can try to figure it out.  Or even get a ticket at the help desk.  

Okay one more idea.  Were these Quick Battles originally started under engine 3 and then continued after the engine 4 upgrade?  (The last patch for engine 3 removed the breach kits from fire teams and engine 4 returned them)  

Share this post


Link to post
Share on other sites

I just loaded up the game and my troops are regular troops (not engineers) but they have a breach kit.  When I click quick move to the side of a building and click blast with to the first floor (level 1) it just gives me another quick move.  I don't know how to record or screenshot the problem.

Share this post


Link to post
Share on other sites

if you can provide a command phase save that consistently results in the problem, that should be enough.  Either upload with a file-sharing service or PM me for e-mail.

Share this post


Link to post
Share on other sites
38 minutes ago, rogue189 said:

I just loaded up the game and my troops are regular troops (not engineers) but they have a breach kit.  When I click quick move to the side of a building and click blast with to the first floor (level 1) it just gives me another quick move.  I don't know how to record or screenshot the problem.

When you say it "gives another quick move," do you mean the movement line is the color of a quick move, or the movement line is the color of a blast move but they just behave like a quick move in action?

Share this post


Link to post
Share on other sites
3 hours ago, rogue189 said:

<Snip>  I don't know how to record or screenshot the problem.

If you get that saved turn file to @akd he has the ability to review and route it to the proper BFC internal location.  They will get it figured out.     

Share this post


Link to post
Share on other sites

Reported. What rogue was experiencing and I could reproduce in his save was a placed BLAST command instead showing up as a QUICK move order in the command phase.  If you run into this, there appears to be workaround: after your first BLAST command turns into a yellow-line QUICK move on placement, select the waypoint and hit the BLAST command again and it should change and stay as BLAST.

Edited by akd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...