Jump to content
joeperez

I thought it couldn't get any worse!!!

Recommended Posts

So now I finally get CMBN 3.12 running after not being able to enter license keys, because Battlefront LOST them during data shuffling. The game was running fine, with all purchased module listed.

I purchased the v4 Upgrade, and now when I start the game it tells me that I must have 3.0 installed, which of course I do, patched up to boot. The message also says to enter any license key into the "Activate New Products," which is an icon I do not even have available to select ( I remember it when I was going through the torture of trying to patch 3.0 back in December, so I probably got rid of it once everything was working, figuring any new product I purchased would include it again).. Under this glaring red text box I can see that there is a notation that v201.brz and v211.brz are missing.

Oddly, in the lower right hand corner of the screen it notes that I do indeed have version 4.0, and Commonwealth and Market-Garden icons are present.

Can it get any worse? My initial guess is yes. Any help or thoughts appreciated.

 

 

Share this post


Link to post
Share on other sites

First make sure your anti virus software is not quarantining any of the game files. Then look at this: http://community.battlefront.com/announcement/27-special-upgrade-4-tech-tips/

One of those tips tells you how to create an activate new products icon and why it might be missing.

If that doesn't help open a help desk ticket - licensing issues requires professional help.

It will get better :)

Share this post


Link to post
Share on other sites
On 2/3/2017 at 2:05 PM, IanL said:

First make sure your anti virus software is not quarantining any of the game files. Then look at this: http://community.battlefront.com/announcement/27-special-upgrade-4-tech-tips/

One of those tips tells you how to create an activate new products icon and why it might be missing.

If that doesn't help open a help desk ticket - licensing issues requires professional help.

It will get better :)

I've looked over that link, and got no positive results. Of the 5 problems listed, Nr 1 doesn't apply as I don't have the "Big Bundle." Nrs 2,3 & 4 are not for CMBN. The fifth, which *is* a problem I'm having (no shortcut to activate licenses), did not work out as when I follow the instructions, all I get is *another* CMBN icon that tries to launch the game, not activate a product (and I'm still hoping that if I *can* get to that point, the license key I have for the v4 Upgrade will work, as the additional message about the missing .brz files is very disturbing.

It leaning towards wiping the entire CM program group (game, mods) out and starting from scratch, to at least get to v3.12, since Battlefront seems to have resolved the issue where they had lost my original CMBN and module keys.

Share this post


Link to post
Share on other sites

Joe, for ****z and giggles, did you look in your CMBN root folder?  I didn't have a desktop Activate Icon after the upgrade to v.4, but found it in the C:\... \Documents\Battlefront\Combat Mission Battle for Normandy folder.

 

Share this post


Link to post
Share on other sites

I found the "Activate" link, entered the key, and lo & behold, am now in possession of a head-scratcher for the ages.

The successful activation activated the CMBN base game, the Commonwealth and Market-garden modules, and the v2 & v4 upgrades, BUT NOT THE v3!!!

I figured that since v4 was activated, the game would run, but I still get the same message about needing v3 (I had the game running up to v3.12).

I guess the only thing to do is install v3, and see if that works, if it installs v3 OVER v4, or the game will still not run.

Thanks for pointing me in the right direction.

Share this post


Link to post
Share on other sites

As I figured, it only gets worse...

Re-Installed v3 and sucessfully activated, and could launch the game showing ONLY CMBN, no modules, despite the v3 Activation stating the all v3 versions are activated.

Figuring I at least had a working v3, I just installed v4, and get the startup screen showing all modules, but with the error message that there is no v3 (um, I just installed/activated it).

So now I'm back to a non-working v4, with all modules showing.

Edited by joeperez
addition of extra paragraph.

Share this post


Link to post
Share on other sites
1 hour ago, joeperez said:

As I figured, it only gets worse...

Re-Installed v3 and sucessfully activated, and could launch the game showing ONLY CMBN, no modules, despite the v3 Activation stating the all v3 versions are activated.

Figuring I at least had a working v3, I just installed v4, and get the startup screen showing all modules, but with the error message that there is no v3 (um, I just installed/activated it).

So now I'm back to a non-working v4, with all modules showing.

sounds like you need to activate the V4 even though it says you need to activate v3. 

Share this post


Link to post
Share on other sites

That's exactly what I've done. I mentioned that I found the "Activate" link and after entering the key I "activated" the base game and modules, but only upgrade v2 and v4. No mention in the key-activation process of v4 does it list v3 as also having been activated, just 2 & 4.

It doesn't say I need to activate v3, it states that v3 is necessary. This may seem like parsing words, but the error box seems to imply that I don't have v3 installed in the first place in order to actually activate it.

Share this post


Link to post
Share on other sites
2 hours ago, joeperez said:

That's exactly what I've done. I mentioned that I found the "Activate" link and after entering the key I "activated" the base game and modules, but only upgrade v2 and v4. No mention in the key-activation process of v4 does it list v3 as also having been activated, just 2 & 4.

It doesn't say I need to activate v3, it states that v3 is necessary. This may seem like parsing words, but the error box seems to imply that I don't have v3 installed in the first place in order to actually activate it.

Your previous post you said:

1. reinstalled v3 and successfully activated

2. Installed v4 but you don't mention activating it, but you get a message stating that you need to v3

If you did indeed activate v4 then definitely open a ticket.

 

Share this post


Link to post
Share on other sites
12 hours ago, Michael Emrys said:

Have you tried inserting the v3 activation key just to see what happens?

Michael

Yes, and I get the same result, an error box that says I need "Base Game 3.0."

Regardless of whether I use the key for v3 or v4, I get an activation result of success, but the success box only lists the base CMBN game, the Commonwealth and Market-Garden modules, and the v2 and v4 upgrades. These are listed in green rectangles (SUCCESS: YOU'VE ACTIVATED THE FOLLOWING...). There is NO mention of the v3 upgrade, which I've installed from DVD (bought the mail-only option for the v3 Upgrade).

If I reinstall the v3 upgrade from the DVD and activate, I get a success result that only shows the CMBN base game when I launch (no Commonwealth or Market-garden).

Share this post


Link to post
Share on other sites

HelpDesk ticket created <sigh>

I'd probably feel more down if I hadn't canned a 25 foot bird on the first green, with the first stroke, with a brand new putter, without even warming up with it. Added another 4 holes later. :wub:

Share this post


Link to post
Share on other sites

I had some hassles, similar to what you describe, with upgrading CMBN and also CMRT - the help desk was excellent. Their response time was extremely quick and the second fix worked perfectly.

Battlefront are a small company, so I accept that there are sometimes bugs - they more than make up for it with their excellent support.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...