Jump to content
markus544

Any news about CMFI 4.0 release

Recommended Posts

42 minutes ago, Holien said:

Quick question...

I downloaded full installer and ran it over my original installation - all worked OK and I entered my v3 key and it worked showing text that it was now on Engine 4.

However my Gustav module was missing..

So I found the Gustav Exe and installed module again... Used my Gustav Key and Module now installed..

However it now shows that I am on V1.10 and does not show I am on engine 4 at the main menu screen.

Have I nerfed the upgrade?

Yes nerfed - So read the instructions and activate the Module - had to find the option in Program files...

Appears to have now sorted it..

Edited by Holien
Spelling

Share this post


Link to post
Share on other sites
4 hours ago, Lille Fiskerby said:

I've just found out that I forgot to remove the Z folder during install, does that matter ?

No, but if you have problems with corrupted text in game or other issues in game after updating, the first thing you need to do is remove your mods to make sure there is not a conflict with the update.  Also, you might want to switch from using "Z" folder in your data folder to using the "mods" folder under "user data" in the CMFI documents folder.

Share this post


Link to post
Share on other sites
22 minutes ago, akd said:

Also, you might want to switch from using "Z" folder in your data folder to using the "mods" folder under "user data" in the CMFI documents folder.

Yes, that is why I forgot to remove it: only looked in "user data" and nothing was there.

Share this post


Link to post
Share on other sites
8 hours ago, Battlefront.com said:

I'm unclear what you mean.  There's three distinct phases:

1. Successfully downloading an installer (you only need one, either Full or Update)

2.  Successfully running the installer and having a updated installation

3.  Successfully licensing

There is a step 1b. Unzip the installer archive. Make sure you do that into a clean empty folder. I recomend right clicking on the .zip file and choosing "Extract to <name of directory here>". Then you can find the installer to run in step 2 inside that sub directory.

 

7 hours ago, chocice said:

I have successfully downloaded the installer, i,m on windows and downloaded both options, dunno whether that makes a differance or not??

It,s running the installer i can,t seem to do.

Add step 1b and you will be good to go.

 

 

4 hours ago, weta_nz said:

Just played a small/tiny quick battle against the AI using engine 4.0. Fun battle and to my eye CMFI looks the best of the CM series.  Not sure if it is the colours or the small map or time of day but everything looked super sharp and smooth.  My only (tiny) complaint is when I Iet the computer auto pick the german forces (infantry only) they still ended up with an anti tank gun force (e.g approx 2x 88mm guns 4 x 75mm guns 2x infantry guns etc. Still as I said it was a fun battle :).  However it is probably about time I played a human.  I'm very inexperienced PBEM player but if anyone whats to play a small infantry Quick battle Probe or meeting engagement let me know.

Check out this thread with several suggestions on how to find opponents for PBEM:

 

Share this post


Link to post
Share on other sites

Activation not working for me. I tried my original FI key and my Bundle4 Key. I only have these two because I didnt upgrade FI. License Manager only shows a "x". When I use a false key with intend it says "x invalid key".

Edited by DeutschRitter

Share this post


Link to post
Share on other sites
8 hours ago, weta_nz said:

Just played a small/tiny quick battle against the AI using engine 4.0. Fun battle and to my eye CMFI looks the best of the CM series.  Not sure if it is the colours or the small map or time of day but everything looked super sharp and smooth.  My only (tiny) complaint is when I Iet the computer auto pick the german forces (infantry only) they still ended up with an anti tank gun force (e.g approx 2x 88mm guns 4 x 75mm guns 2x infantry guns etc. Still as I said it was a fun battle :).  However it is probably about time I played a human.  I'm very inexperienced PBEM player but if anyone whats to play a small infantry Quick battle Probe or meeting engagement let me know.

Hello weta_nz,

I would be interested in playing CMFI v4, Tiny/Small QB's, Meetings...PM me your Dropbox info and will send you a request containing a Game Folder named 'Irish vs Weta'.  

Joe

Share this post


Link to post
Share on other sites
4 hours ago, DeutschRitter said:

Activation not working for me. I tried my original FI key and my Bundle4 Key. I only have these two because I didnt upgrade FI. License Manager only shows a "x". When I use a false key with intend it says "x invalid key".

What worked for me at last was to only use the "Activate New Products" and use license no. for 3.0 upgrade, not 4.0 or anything else not even start the game after 4.0 upgrade only use 3.0 upgrade license.

I have base game + GL module and did a new full install of the game.

Share this post


Link to post
Share on other sites
1 hour ago, Lille Fiskerby said:

What worked for me at last was to only use the "Activate New Products" and use license no. for 3.0 upgrade, not 4.0 or anything else not even start the game after 4.0 upgrade only use 3.0 upgrade license.

I have base game + GL module and did a new full install of the game.

This worked for me as well. Full install, using the key from Upgrade 4 Big Bundle from the activation screen using the game icon did not work.

This is the process I followed:

1. Full install

2. Then use the "Activate New Products" from the installation directory and use license no. for 3.0 upgrade

3. Then a window appeared showing "Unlock Success!" Base Game 3.0, Base Game 2.0 and Game Engine 4 unlocked.

4. Then I ran the game to make sure it was operating and fired up a battle. At the splash screen bottom right  it says V2.0, Game Engine 4.

5. Then use the "Activate New Products" and use license no. for "CMFI + Gustav Line BUNDLE".

6. Then a window appeared showing "Unlock Success!" Base Game 3.0, Base Game 2.0, Game Engine 4 and Gustav Line unlocked.

7. Then I ran the game to make sure it was operating. At the splash screen bottom right  it says V2.0, Game Engine 4. Also the Gustav Line symbol appears at the bottom, second icon from the left.

Share this post


Link to post
Share on other sites
12 hours ago, Ultradave said:

The force picking logic was worked on and it worked much better in testing. One way to do it is to have human picking for both, and hit the suggestions button until you get something that looks reasonable for the opponent. I think it works better for medium sizes and up, because it has more points to spend on a "typical" formation. So you'll get something like a PzGren bn minus one or two of it's companies, for example. We did a bunch of testing on it and while it isn't perfect, it's very much improved over what it was.

And I have a fairly empty platter right now if you'd like a game. I have dropbox. PM me and we can set something up - maybe a probe with me on defense - gives you more forces.


Dave

Thanks for the info Dave.  Also I will PM you soon

Share this post


Link to post
Share on other sites
3 hours ago, Lille Fiskerby said:

What worked for me at last was to only use the "Activate New Products" and use license no. for 3.0 upgrade, not 4.0 or anything else not even start the game after 4.0 upgrade only use 3.0 upgrade license.

I have base game + GL module and did a new full install of the game.

Yeah, stupid me! I thought I can upgrade the game from Patch 2.0 to 4.0. I had to buy the 3.0 Patch first :D 

Share this post


Link to post
Share on other sites
2 hours ago, DeutschRitter said:

Yeah, stupid me! I thought I can upgrade the game from Patch 2.0 to 4.0. I had to buy the 3.0 Patch first :D 

Glad you're up and running!

Yes, the "X" almost always means a key that needs to be entered has not been entered.  Make sure you're entering all the keys you have (two or three minimum, depending on when the game was purchased).

Steve

Share this post


Link to post
Share on other sites
15 hours ago, IanL said:

There is a step 1b. Unzip the installer archive. Make sure you do that into a clean empty folder. I recomend right clicking on the .zip file and choosing "Extract to <name of directory here>". Then you can find the installer to run in step 2 inside that sub directory.

Thanks IanL,

All up and running, not quite sure how i did it, but i did!!

Appreciate it, thanks again, Ian.B)

Share this post


Link to post
Share on other sites

" Yes, the "X" almost always means a key that needs to be entered has not been entered. "

That should be stickied somewhere or in the knowledgebase.  I encounter this a lot when having to reinstall CMBN, and now CMFI.

Share this post


Link to post
Share on other sites

All done, no problems at all.

I used Full version and wenty to activate product; entered ver 4 big upgrade THEN orginal CMFI & GL bundle code.  All up and running, tested (both new scenario and QB) all seems ok.

MANY, MANY THANKS to all at Battlefront.

Kisses and wishes for some sleep to you all..... :)

Share this post


Link to post
Share on other sites

Q: With the new appearance options, would it be possible to make Luftwaffe infantry appear as Field Divisions under one setting (standard?) and HG under the other (mixed camo?)? With oak leaf smocks and the white collar tabs and cuff titles.

Share this post


Link to post
Share on other sites
23 minutes ago, DougPhresh said:

Q: With the new appearance options, would it be possible to make Luftwaffe infantry appear as Field Divisions under one setting (standard?) and HG under the other (mixed camo?)? With oak leaf smocks and the white collar tabs and cuff titles.

No, for the simple reason is there is no LW Field Division units in CMFI :D

Steve

Share this post


Link to post
Share on other sites
4 minutes ago, Battlefront.com said:

No, for the simple reason is there is no LW Field Division units in CMFI :D

Steve

Steve, but would it be possible with next module? Do you have any info for sharing with us about development status? We haven't official info since Summer '16.

Thanks.

Share this post


Link to post
Share on other sites

I am having an issue.  I have activated the base game, engine 2.0, engine 3.0, gustav line and the version 4 upgrade.  However, when I select Ply from the activation screen I get a windows error "CM Fortress Italy.exe has stopped working".  When I run CMFI off my shortcut it starts but shows Version 1.20.  I recall this problem back in January when I upgraded the other games, but don't remember how I fixed it up.

Anyone recall what now needs to be done?

Capture.JPG

Share this post


Link to post
Share on other sites
2 hours ago, Michael Emrys said:

Now that the FI upgrade is out, will BFC soon be releasing the disks for those of us who ordered the disk & download option?

Michael

Yes, BF did mention it will send out Disks shortly (after the soft launch)...I will be getting the V4 Upgrade CD for all my WWII Titles (could care less about CMBS, but it's included).

I already used the Download Option to upgrade all my WWII Titles, and so I'm good there (V4 Upgrade CD will be for Armageddon backup). 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...