Jump to content
slippy

Patch 4 and version number?

Recommended Posts

I have a question please. I downloaded CMRT over the Christmas holidays, i am unsure wether it includes the latest base game 4.0 update, or if it is base game 3.0 and i need to update it

 

When i start the game on the splash screen it has :-

v2.00

game engine 4

now this tells me i have game base version 4 right? But i am also finding it confusing as it says v2.00 for the patch when in the downloads section the latest patch is v1.03.

 

So is my game up to date please? And why is it showing v2.00 when there is no v2.00 patches?

 

Thanks for clarifying things, regards

 

slipper

Share this post


Link to post
Share on other sites

All base games have been upped to version 2 after engine 4 upgrade. So - it's safe to say you have the LATEST CMRT installed as of 1-1-2017 happy new year !!

Share this post


Link to post
Share on other sites

BFC has tried to move away from version numbers (i.e. version 4.0) with the engine upgrades to reduce the confusion.  Version numbers refer specifically to each product and are unique to that product (because even though it may have been built on a later engine upgrade, the product must release as v1.00).  There is no version 4.0 patch/upgrade except for CMBN, but rather an engine "4" upgrade for all titles, regardless of their current version number.  It has been suggested that BFC not even use numbers for the upgrade titles, but a precedent has already been set.

Share this post


Link to post
Share on other sites

It is a six of one half a dozen of another situation. The first time they released an upgrade they did not call out the engine version separate from the game version people were frequently posting questions asking what engine version went with what game version. I think this way is better since you can tell what engine version you are using without a look up table.

Share this post


Link to post
Share on other sites

×