Jump to content
  • Announcements

    • Battlefront.com

      Special Upgrade 4 Tech Tips   12/27/2016

      Hi all! Now that Upgrade 4 is out and about in large quantities we have now discovered a few SNAFUs that happen out in the scary, real world that is home computing.  Fortunately the rate of problems is extremely small and so far most are easily worked around.  We've identified a few issues that have similar causes which we have clear instructions for work arounds here they are: 1.  CMRT Windows customers need to re-license their original key.  This is a result of improvements to the licensing system which CMBN, CMBS, and CMFB are already using.  To do this launch CMRT with the Upgrade and the first time enter your Engine 4 key.  Exit and then use the "Activate New Products" shortcut in your CMRT folder, then enter your Engine 3 license key.  That should do the trick. 2.  CMRT and CMBN MacOS customers have a similar situation as #2, however the "Activate New Products" is inside the Documents folder in their respective CM folders.  For CMBN you have to go through the process described above for each of your license keys.  There is no special order to follow. 3.  For CMBS and CMFB customers, you need to use the Activate New Products shortcut and enter your Upgrade 4 key.  If you launch the game and see a screen that says "LICENSE FAILURE: Base Game 4.0 is required." that is an indication you haven't yet gone through that procedure.  Provided you had a properly functioning copy before installing the Upgrade, that should be all you need to do.  If in the future you have to install from scratch on a new system you'll need to do the same procedure for both your original license key and your Upgrade 4.0 key. 4.  There's always a weird one and here it is.  A few Windows users are not getting "Activate New Products" shortcuts created during installation.  Apparently anti-virus software is preventing the installer from doing its job.  This might not be a problem right now, but it will prove to be an issue at some point in the future.  The solution is to create your own shortcut using the following steps: Disable your anti-virus software before you do anything. Go to your Desktop, right click on the Desktop itself, select NEW->SHORTCUT, use BROWSE to locate the CM EXE that you are trying to fix. The location is then written out. After it type in a single space and then paste this:

      -showui

      Click NEXT and give your new Shortcut a name (doesn't matter what). Confirm that and you're done. Double click on the new Shortcut and you should be prompted to license whatever it is you need to license. At this time we have not identified any issues that have not been worked around.  Let's hope it stays that way Steve
    • Battlefront.com

      Forum Reorganization   10/12/2017

      We've reorganized our Combat Mission Forums to reflect the fact that most of you are now running Engine 4 and that means you're all using the same basic code.  Because of that, there's no good reason to have the discussion about Combat Mission spread out over 5 separate sets of Forums.  There is now one General Discussion area with Tech Support and Scenario/Mod Tips sub forums.  The Family specific Tech Support Forums have been moved to a new CM2 Archives area and frozen in place. You might also notice we dropped the "x" from distinguishing between the first generation of CM games and the second.  The "x" was reluctantly adopted back in 2005 or so because at the time we had the original three CM games on European store shelves entitled CM1, CM2, and CM3 (CMBO, CMBB, and CMAK).  We didn't want to cause confusion so we added the "x".  Time has moved on and we have to, so the "x" is now gone from our public vocabulary as it has been from our private vocabulary for quite a while already.  Side note, Charles *NEVER* used the "x" so now we're all speaking the same language as him.  Which is important since he is the one programming them
Chris6thAirborne

CMBN: Road to Nijmegen: Heuman Lock Bridge Bug?

Recommended Posts

Hello, 

First time poster here, although I've played all the combat mission games since the original series.

I just started playing the excellent road to Nijmegen campaign recently. I'm experiencing some trouble on the Heuman Lock Bridge mission; but not because of the difficulty of the mission itself. I'm playing with all the dlc, and I'm patched up to 3.12. 

The problem is that my troops have taken out the bunker and blown the wire with a demo charge, but will not cross the bridge itself. I have tried all movement commands, but nothing works. Orders are issued but they refuse to cross and sit there on the allied side of the bridge, and hence lose the battle.

I'm aware that the original bunker was changed from a concrete to a wooden bunker, in patch 3.12. I wondered if the change of bunker had caused a bug in the map, creating an invisible barrier, preventing the paras from crossing?

I have no idea myself and wondered whether anyone else had come across this?

Cheers for any suggestions or help.

Share this post


Link to post
Share on other sites

Still no news on this? I am also patched up to 3.12 and, although I've struggled to reach the bridge after knocking out the bunker and AT gun, suppressing the MGs, and blowing a nice gap (two chunks of contiguous wire) in the wire in front of the bridge, I still cannot execute a successful order to move across the bridge. I downloaded Mad Mike's extraction tool and dug into the scenario to see if I could see anything glaring in the map, but I'm absolutely not a scenario designer (never have; never will; no time), but I couldn't see anything untoward that would explain why my troops won't cross the bridge. Has anyone else? Bueller?

Share this post


Link to post
Share on other sites

I can report the same issue in V4.0. :(

I have 23 airborne banked up on the my side of the bridge. Not one of them will step foot onto the bridge. I tried various move commands in various combos.

Can anyone help or will I need to concede?

Neuman lock bridge bug.PNG

Share this post


Link to post
Share on other sites

Hold tight, this isn't really the place to post bugs, there is a helpdesk, however I have raised the question to folks.  I have not played through that campaign so have no experience with the issue noted.

Share this post


Link to post
Share on other sites
1 hour ago, sburke said:

Hold tight, this isn't really the place to post bugs, there is a helpdesk, however I have raised the question to folks.  I have not played through that campaign so have no experience with the issue noted.

Thanks sburke.

Share this post


Link to post
Share on other sites
On 1/8/2017 at 1:04 AM, sburke said:

Hold tight, this isn't really the place to post bugs, there is a helpdesk, however I have raised the question to folks.  I have not played through that campaign so have no experience with the issue noted.

Actually, this is probably the best place to post this. :-) But I will do what I can to get some extra eyes on this. Fixing bugs is beyond the scope of the Help Desk.

Forum posts are usually a better place to post possible bugs because the developers look at it frequently and they're the ones that can do something about it. Posting possible bugs on the forum also allows others who are seeing the same thing a chance to chime in. The Help Desk can help you get up and running if the game itself is running right or if there are licensing issues. 

That said, I will point HQ in this direction. 

 

Share this post


Link to post
Share on other sites
30 minutes ago, Warts 'n' all said:

I don't know about being "in the house", but I saw Elvis in Brockwell Park, Brixton in 1978.

Was he kind of shimmering and, well, "ghostly"?

Michael

Share this post


Link to post
Share on other sites

Yes, I'm curious about an update on this issue, as well.  I had the exact same problem, wiped out all resistance at the bridge and then got foiled by invisible barriers.  It would be a shame if I never got to play through this excellent campaign as a result of bridge bugs.

Share this post


Link to post
Share on other sites

×