Jump to content
Sign in to follow this  
MeatEtr

Running CM on TV

Recommended Posts

Trying to get any CMx2 title to run on a Sony HD TV using the PC-In option. I keep getting a "Could not initialize graphics display: REQUIRED 1024x768, 32 color" error. But the PC is set on 1400x1050, 32 color. Thats the recommended or native resolution for the TV. Also tried several other resolutions but get same error. The TV is several years old but am able to play lots of other PC games on it, just not my beloved CM. I tried editing the display file in the Users folder but it still doesn't work.

Im using a Nvidia GTX 570 card with a DVI to VGA adapter from my PC to the TV.

Any ideas?

Share this post


Link to post
Share on other sites

Ok thanks, yeah I was thinking of going that route too. Will have to pickup a DVI to HDMI adapter somewhere. But dont see why VGA isn't working for CM since other games dont have a problem with it.

Share this post


Link to post
Share on other sites

Ok now remember why I went with VGA when I set this up a couple years ago. It was because I didn't have an extra HDMI cable but had plenty of VGAs and adapters. So went that route instead of the norm.

But now I do have a HDMI cable and got it set up but am still getting the same error. So now im more puzzled, VGA and HDMI give me the same error. Tried fiddling around with some of the settings in the Nvidia cp, turned off all AA and ani filtering but still same error.

Gotta be something Im missing.:huh:

Share this post


Link to post
Share on other sites

Have you switched your PC to an HDMI channel and out of the PC?  That should fix it

Edited by MarkEzra
clarity

Share this post


Link to post
Share on other sites

Ok I figured it out, or more like I found the fix here.

On 1/5/2013 at 3:27 PM, Paulverisor64 said:

Solution: Right-click on the launching shortcut for CMBN and select "Properties" from the popup menu. In here go to the "Compatibility" tab and there will be a section in the middle of the tab labeled "Settings". At the bottom of of this section checkmark the box next to the text that says "Disable display scaling on high DPI settings". Click 'Apply' and then 'OK'. Hopefully this should now allow the game to run.

If only I had searched for it like 4 hrs ago. Oh well, life goes on, works like a charm now. Thanks for the input anyway! 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×