Jump to content
ChrisND

Work on Patch v1.01 has started

Recommended Posts

5 hours ago, Bartokomus said:

I ran into the same issue; regrettably one of my sections got stuck in one as they opted to "sneak" through it. they were stuck there the rest of the scenario, not responding to any command i gave them.

This should be fixed for v1.01.

Share this post


Link to post
Share on other sites

Just wanted to add a +1 to the flickering icon issue. In each game they've disappeared completely the longer I play and the more I move the camera. no saves but only in TCP/IP games.

Not sure it's related to minefields moving during a reload of TCP/IP saves, but I have had all my TRP's move to my spawn locations. VERY frustrating when you are facing a heavily entrenched enemy!

Share this post


Link to post
Share on other sites

Anyone else have bridge problems in Stavelot?  I'm on third Peiper mission and have had three vehicles and a half squad get stuck in the bridge.  Interestingly enough my first mk IV made it across along with several squads and then another mk IV and two 251's fell inside and are stuck.  I have saved games.  Let me know if there is an email you want me to send them to, otherwise the campaign so far has been great.

Share this post


Link to post
Share on other sites
4 hours ago, Rastamon said:

Anyone else have bridge problems in Stavelot?  I'm on third Peiper mission and have had three vehicles and a half squad get stuck in the bridge.  Interestingly enough my first mk IV made it across along with several squads and then another mk IV and two 251's fell inside and are stuck.  I have saved games.  Let me know if there is an email you want me to send them to, otherwise the campaign so far has been great.

Check your PM box.

Share this post


Link to post
Share on other sites

Brummbar (mid) seems to have an error in its lod-2 model, which makes the superstructure black (no texture) at intermediate viewing distance. Workaround is to use the main lod, and copy and rename it to brummbar-mid-lod-2.mdr. This fixes it.

Share this post


Link to post
Share on other sites

When a M1919A6 MMG team (5 men) is mounted in Half Tracks and ordered to dismount there are no "deploy weapon" icon available before the next turn.

In Sherman Tanks (M4A1(76)W (early) some ammunition text is grey, which means reloading I think, but its still reloading after 30 minutes.

 

Share this post


Link to post
Share on other sites
1 hour ago, Lille Fiskerby said:

When a M1919A6 MMG team (5 men) is mounted in Half Tracks and ordered to dismount there are no "deploy weapon" icon available before the next turn.

What happens if you select the final way point (highlighted move order colour and larger and brighter white way point circle)?  Is the deploy weapon command available then?

1 hour ago, Lille Fiskerby said:

In Sherman Tanks (M4A1(76)W (early) some ammunition text is grey, which means reloading I think, but its still reloading after 30 minutes.

You mean always with every tanks or do you have one specific tank stuck in some way?

Share this post


Link to post
Share on other sites

I tried giving The M1919A6 3 waypoints, highlighting the final one but no icon available at all, at any waypoint highlighted or not.

Its only the M4A1(76)W (early), its in the second mission of the CCR Campaign and its B Companys M4A1-76's

and they had been in combat in the first mission, then Lt. Col. Abrams arrives for the first time and his 76 mm. smoke + .50 cal. AP + .30 cal. M2

is also grey, you have to preserve ammo, maybe thats an issue.

 

Share this post


Link to post
Share on other sites
8 hours ago, Jace11 said:

Brummbar (mid) seems to have an error in its lod-2 model, which makes the superstructure black (no texture) at intermediate viewing distance. Workaround is to use the main lod, and copy and rename it to brummbar-mid-lod-2.mdr. This fixes it.

Reported to artists for v1.01!

Share this post


Link to post
Share on other sites
On 4/11/2016 at 8:47 PM, SgtHatred said:

One file right here.

https://onedrive.live.com/redir?resid=33A7989A62CBA6C!22725&authkey=!ADNOUIXcIup987s&ithint=file%2cbts

2 player TCP/IP turn based game, I was the host, my opponent (the german player) set up the trenches. Immediately after the setup phase, I saw all of his trenches flying in the sky, he saw them properly placed. Later, we took a break, and when we reloaded, the trenches were flying for both players. That's when we tried to have the flying trench fight in the video. If you look, you'll also find 2 trenches which are about 50 meters deep, (near chateau). This is not the first time I've seen this. Trenches in Red Thunder and Black Sea also do this, although this is the first time we've tried interacting with them.

 

Like the flickering video, this is something that has been seen by my group of friends several times (much more frequently than the flickering).

 

Also of interest in this game is the minefield at the Hotel VP. After a ridiculous fight to get into the point, I ran a platoon into the vp. ~20 men entered the vp and stood their ground, then we saved. When we reloaded, I ordered the men to leave the objective, and that's when I learned the hard way that my opponent had setup a large minefield on the vp. None of the troops tripped a mine on the way in, but most hit mines taking the same route out, suggesting the mines did not have any effect until the game was reloaded.

 

Finally, I played another game Saturday where the moment setup was complete, the 3 trps I set up all moved dramatically, 2 moved to be practically on top of each other in the middle of no where. A half dozen of my opponent's foxholes appeared in my spawn in this game as well. I've documented that and will post it later.

 

Got the save file, thanks. Going to check it out later today.

Share this post


Link to post
Share on other sites

Small arms fire passes through the concrete bunker housing the AT gun on Trouble with Siegrfried (whatever the name of the 2nd Mission on the CD).

I haven't tested it on any other scenario or the MG bunker in that same scenario.

Edited by Agua

Share this post


Link to post
Share on other sites
1 hour ago, ChrisND said:

Got the save file, thanks. Going to check it out later today.

We did some more testing Monday evening and determined that a defending player cannot use trenches if he is also client player. The trenches will fly all over the place for the host player, and once a save is reloaded, both players will see flying trenches. 100% repo rate on this.

Foxholes, sandbag walls,TRPs, and mines seem to be more random. If a host places these items on the defense, a game will have to be saved and reloaded after the first turn, or the client player will not see where they have been placed during deployment, but still see them where they were originally placed randomly when the map was loaded. Reloading will resolve this (The host player can also reliably place trenches with this method).

It is important to note that we have occasionally seen these objects suddenly move at the end of the deployment phase, when both players hit the red button, regardless of which player placed the object. This seems random, and a save/reload will not fix it.

 

I can provide saves, video, or even live humans to experiment on to help reproduce this behavior if needed.

Share this post


Link to post
Share on other sites

Two minor things I've noted. First concerning shadows (may not be unique for FB):

shadow_zpsucubowpf.png

As you can see, the shadow of the soldier on the bridge is cast on the front of the bridge X-ray style (to the right).

The other minor thing is that usually in the beginning of replay of turns I sometimes get a minor freeze/stutter of the animation for about 1/10 sec. I don't see this in BN that I play with the same settings as FB.

Share this post


Link to post
Share on other sites
1 hour ago, Agua said:

Small arms fire passes through the concrete bunker housing the AT gun on Trouble with Siegrfried (whatever the name of the 2nd Mission on the CD).

I haven't tested it on any other scenario or the MG bunker in that same scenario.

All small arms fire or only friendly?

Share this post


Link to post
Share on other sites
15 minutes ago, Vanir Ausf B said:

All small arms fire or only friendly?

Didn't notice friendly.  Playing US, in real time, the German small arms fire passed through the concrete bunker on the hotel side of the rail tracks.  Whacked my troops.  Wasn't expecting that.

Share this post


Link to post
Share on other sites
7 hours ago, Lille Fiskerby said:

When a M1919A6 MMG team (5 men) is mounted in Half Tracks and ordered to dismount there are no "deploy weapon" icon available before the next turn.

 

I have the same problem with crewed weapons sometimes losing and re-gaining their deploy buttons. Here are some screenshots from a recent game I played.

At game start my MG42 teams have the deploy button, as seen in this image.

At various points throughout the game they appear to gain and lose them. Here, four minutes later the button is gone.

I thought this might have been because they were moving, but here is a stationary team with the same lack of button. (A note, I do not have both units selected despite the icon being illuminated, the rifle squad behind the LMG lost a man the moment the screenshot was taken.)

I wonder if this might be due to the gunners switching to their pistols? I would hope the re-deploy option would override their hunger to be a pistolero but then handguns were always the classiest firearms. I have seen this less often with mortar teams, but have still seen it with them.

Edited by danzig5

Share this post


Link to post
Share on other sites
9 hours ago, Agua said:

Didn't notice friendly.  Playing US, in real time, the German small arms fire passed through the concrete bunker on the hotel side of the rail tracks.  Whacked my troops.  Wasn't expecting that.

Sorry, by friendly fire I meant friendly to the bunkers.

Bunkers are strange creatures in the CMx2 world. The game engine appears to treat them as immobilized vehicles in some ways so the same rules that apply to vehicles apply to bunkers to a large extent. That means units can fire through their own bunkers but incoming fire is deflected*.

* Some incoming enemy fire appears to go through the bunkers, judging from the tracers. But this graphical effect only happens in turn-based mode and does not appear to ever cause casualties.

Edited by Vanir Ausf B

Share this post


Link to post
Share on other sites

81 mm mortar crews given a long move order are often seen moving quickly or even fast and if not noticed usually arrive at the waypoint exhausted. Curiously, I am seeing the same thing in my current CMBN battle. The units are not under fire.

Share this post


Link to post
Share on other sites
14 hours ago, Vanir Ausf B said:

* Some incoming enemy fire appears to go through the bunkers, judging from the tracers. But this graphical effect only happens in turn-based mode and does not appear to ever cause casualties.

It certainly did cause casualties to my troops.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...