Jump to content

Recommended Posts

Hello!

I am having trouble operating any CM game on my Windows 10 laptop.  The graphics look good but the text lettering is askew.  The screen also spins in a circular direction despite moving the mouse pointer anywhere on the screen.

Any suggestions?

Thanks!

Dave

Share this post


Link to post
Share on other sites

If you have a Nvidia-based video chip in your laptop, then you will want to go in to the Nvidia Control Panel > 3D Settings (left menu) > Manage 3D settings (left menu) > Set 'Antialiasing - FXAA' to OFF. You can do this 'globally' or if you have a profile setup for the game ('Program Settings' tab) then do it in there.

If you are somehow running on Intel integrated graphics (which frequently have major problems in running the CMx2 games at all), then you may be stuck with the appearance of the text due to some internal routines in the driver that make the text blurry.

Share this post


Link to post
Share on other sites

For the stuck spinning or panning screen, try double clicking the key that corresponds to the direction of motion. For example- tonight mine was "stuck" constantly panning right. Double click "D" and it stopped. Hopefully that will do it. I'm on a Mac though.

Share this post


Link to post
Share on other sites
11 hours ago, Schrullenhaft said:

If you have a Nvidia-based video chip in your laptop, then you will want to go in to the Nvidia Control Panel > 3D Settings (left menu) > Manage 3D settings (left menu) > Set 'Antialiasing - FXAA' to OFF. You can do this 'globally' or if you have a profile setup for the game ('Program Settings' tab) then do it in there.

If you are somehow running on Intel integrated graphics (which frequently have major problems in running the CMx2 games at all), then you may be stuck with the appearance of the text due to some internal routines in the driver that make the text blurry.

I'll add one more thing to this. Some laptops have both the integrated Intel card *and* a separate graphics card.  The default on those note books is to use the integrated Intel card for power reasons but you can use the Nvidia control panel to turn on the use of the dedicated graphics card for the game.

Share this post


Link to post
Share on other sites
13 hours ago, Fusilier9 said:

Hello!

I am having trouble operating any CM game on my Windows 10 laptop.  The graphics look good but the text lettering is askew.  <Snip> 

Reference the text lettering.  I have the game on a desktop with an Nvidia card and on a laptop with an Intel graphics card.  The text looks fine on the desktop but certain letters are blurry on the laptop.  It is the graphics card causing the problem not the game.  There is no way to fix the blurry letters except to get a different graphics card.  One of the reasons I got the desktop.   

Share this post


Link to post
Share on other sites

I have  Dell with an Intel HD 520 graphics card.  I can play the game fine but I have the same problems with some blurry text.  Also the floating icons identifying the unit type look really clunky.  Anyone have teaks that might improve things?

Also, alt-tab doesn't seem to work, just takes me to a black screen rather than the desktop...

Thanks.

Share this post


Link to post
Share on other sites

wadepm - unfortunately what you're seeing is due to the Intel drivers. There are no tweaks that I'm aware of that will improve the appearance of the text or the floating icons. A future driver update from Intel MIGHT fix it one day, but since this has been a problem for years with Intel drivers I don't expect a fix any time in the near future.

Share this post


Link to post
Share on other sites

I have had some people have success with these drivers: 10.18.10.3993 and 10.18.10.3621

 

Not everyone but enough that I kept track of them. 

Share this post


Link to post
Share on other sites
On 5.4.2016 at 5:48 AM, Schrullenhaft said:

If you have a Nvidia-based video chip in your laptop, then you will want to go in to the Nvidia Control Panel > 3D Settings (left menu) > Manage 3D settings (left menu) > Set 'Antialiasing - FXAA' to OFF. You can do this 'globally' or if you have a profile setup for the game ('Program Settings' tab) then do it in there.

If you are somehow running on Intel integrated graphics (which frequently have major problems in running the CMx2 games at all), then you may be stuck with the appearance of the text due to some internal routines in the driver that make the text blurry.

This helped me! Thanks!

Share this post


Link to post
Share on other sites

×