Jump to content
CHEqTRO

CMFI/GL Version 3 Halftrack Bug

Recommended Posts

Hi, I had recently bought Combat Mission Fortress Italy game, with the Gustav Line Bundle, and after that, I also bought the X3 Upgrade. The problem is that after just some minutes of playing it, i found a serious visual glitch with halftracks.

Here you have the photo. As you can see, the gunner is not correctly displayed. Also, even though the halftrack that I am showing is the Sdkfz 250/1, it actually happens to ALL vehicles that are marked as halftrack (M2, M3, M3A1, M5, M9A1, Sdkfz 251/1 Ausf C and D (even Sdkfz 251/3) etc...), but not to similar vehicles like M3A1 White Scout Car (It is not marked like a halftrack)

There is any fix for this problem? Or I just should reeinstalling the game?

 

CM_Fortress_Italy_2016-01-08_19-53-49-15

Share this post


Link to post
Share on other sites

Yeah, we have seen that before.  It boils down to a corrupt install but you don't necessarily need to start over to fix it.  I would open a ticket here: http://battlefront.mojohelpdesk.com/.  My bet would be you are missing a patch or something similar. That is you skipped a step and the help desk will be able to get you on the right track.

Share this post


Link to post
Share on other sites

Ok I will try, thanks :)

 

P.D. The version displayed in the main menu actually is the 1.20 version, that is the most actualized one?

Edited by CHEqTRO

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...