Jump to content
xXmushmanXx

Game stops responding on launch, CM Black Sea

Recommended Posts

Helo everyone.

 

I have recently downloaded the demo for CM Black Sea, in order to see how the game runs on my mediocre laptop. However whenever i attempt to run it it opens the page that says:

Battlefront.com
Home of superior warand stratergy games

and then the window closes and it says the program has stopped responding.

 

Any idea how to help? It is demo version 1.1 by the way.

Any help is appreciated :)

 

CM Black Sea.jpg

Edited by xXmushmanXx

Share this post


Link to post
Share on other sites

One common issue with notebooks the graphics card. Mine has two, one that suites run the game and one that will not. I have to tell the Nvidia control panel to use the Nvidia card to run the game to get it to work.

Share this post


Link to post
Share on other sites

I had a recent problem when I upgraded my computer.  New IntelI7 6700k and Maximus VIII HERO board.  It would start when I first restarted the computer but would not relaunch if I closed it.  Turns out there is a problem with a piece of software that comes with the Asus board called "Sonic Suite".  When I disabled this and set it to not launch at startup, my Combat Mission would launch no problem.  I realize you are using a laptop but you may have this software installed.  I hope this may help.  I didn't figure this out myself, someone else on the forum mentioned it in another thread.  It caused me days of headache thinking it was Win 10.

Edited by Nightstalker

Share this post


Link to post
Share on other sites

×