Jump to content
Sign in to follow this  
Pat O

Save Games for Battle cry havoc will not load and crashes game.

Recommended Posts

   I have been playing the battle cry havoc. Have done several saves and continued my game. Today it will not load past 27% and crashes. I attempted another previous save and it crashed upon reaches the 27% on load screen. Please advise.

Share this post


Link to post
Share on other sites

How far along in the game did you get ?  How many saves do you have and does each one (beyond the two that you mention) also crash at 27% ? Are you playing on a Mac or PC ? Do you have the latest version, 1.03 installed or an earlier version ? Do you have problems saving any other games/quick battles ?

 

If you're on a Mac, what OS and what Mac model do you have ? If you're on a PC, what Windows version (including whether it is 32 or 64-bit) and what video card and drivers do you have ?

 

In Options have you set '3D Model Quality' and '3D Texture Quality' to 'Balanced' (the default) ? If you're running a high desktop resolution, you may want to try one of the other resolutions listed within the Options' 'Display size' selections (assuming that they would work and are lower resolutions than your current desktop resolution). You'll also want to turn off an 'antialiasing' in the Options panel if it has been turned on. These changes will require restarting the game in order to apply them.

 

Do you have any 'mods' installed ? If so, then you may want to temporarily remove your 'Z' folder and see if that helps (you will have to exit out of the game, move the folder, and then reload the game).

 

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×