Jump to content
Vinnart

Can't post pics in new forum

Recommended Posts

I just tried a Photobucket test, and got an error message "You are not allowed to use that image extension on this community".  I copied and pasted the image url from photobucket. It will not let me post it. In older threads my pics are showing as links rather than screen shot.

 

Any help please to find out what the problem is would be appreciated. Thank you.

 

What is best way to post screen shots in new forum?

Edited by Vinnart

Share this post


Link to post
Share on other sites

Vinnart,

 

I just did a quick test and posted a screenshot on the screenshot thread.  I used Photobucket the same way I always have and it worked.  I have a Windows 7 machine.  Don't know how much this helps but it seems Photobucket can still be used on the forum.  Hope you can get it figured out.     

Share this post


Link to post
Share on other sites

Ok, I went through all avaialble links and posted above. Here is a link to my photobucket page for file "Pink Panther". I'm not sure if the posting links show if youy are not me, but if I could get some tech support, or someone else to try to post the pic perhaps we can solve this mystery as to why the new forum hates me, and does not want me to post pics. Thanks

 

 

http://s224.photobucket.com/user/vinnart/media/pinkpanther-1.jpg.html?sort=3&o=50

Share this post


Link to post
Share on other sites

I test an image here:

 

Icon2.jpg

 

And your picture:

 

pinkpanther-1.jpg

 

 

I used the image button of the editor and pasted this link:

 

http://i224.photobucket.com/albums/dd194/vinnart/pinkpanther-1.jpg

 

and here with http:// removed:

 

i224.photobucket.com/albums/dd194/vinnart/pinkpanther-1.jpg

 

In your postings I don't see images, just links.

 

To retrieve the link for the picture, in Firefox right-click on the image and choose: copy url of the image. In Internet Explorer this is not so easy: find properties of the image to get the url.

 

But I see that this forum also makes it difficult to retrieve the link of a picture.

 

The fastest way I found was to select a part of this page in the browser and then right click: show source, which shows me the raw url. (in Firefox)

Edited by Erik Springelkamp

Share this post


Link to post
Share on other sites

Thanks Erik! I got it to work by right clicking on the image and selecting "Copy image location", then pasting it using the "image" button in this forum. Oddly selecting the image url that is with the other links provided by photobucket like I used to do in the old forum no longer works. At least this mystery is solved. Thanks again!

 

Sgt_Rock_342.jpg

Edited by Vinnart

Share this post


Link to post
Share on other sites

×
×
  • Create New...