Jump to content
Moon

Combat Mission: Red Thunder v1.03 patch (PC/Mac)

Recommended Posts

I have a question. I installed the patch and got the message that it was successful, but when I launch the game, the opening page still reads as version 1.00. Is this normal or did I miss something in the installation process?

 

Michael

That shouldn't be happening. It says 1.03 on mine. Re-apply the patch, make sure you point it to the directory where RT resides!

Share this post


Link to post
Share on other sites

Re-apply the patch, make sure you point it to the directory where RT resides!

 

My thoughts exactly. Which is why I did all those things before I posted. Have any other ideas? Understand, this is not a game breaker; it runs just fine the way it is although I might be missing something or other. It just puzzles the hell out of me when something inexplicable like this happens.

 

Michael

Share this post


Link to post
Share on other sites

My thoughts exactly. Which is why I did all those things before I posted. Have any other ideas? Understand, this is not a game breaker; it runs just fine the way it is although I might be missing something or other. It just puzzles the hell out of me when something inexplicable like this happens.

 

Michael

I bet you installed it in wrong directory. Copy paste directory address where RT main folder resides.

 

If that ain't a culprit contact helpdesk. It might take them some time due to holidays though. 

 

Good luck.

Share this post


Link to post
Share on other sites

My thoughts exactly. Which is why I did all those things before I posted. Have any other ideas? Understand, this is not a game breaker; it runs just fine the way it is although I might be missing something or other...

So can you tell if you're patched or not?

Share this post


Link to post
Share on other sites

You should just use Microsoft security essentials AV. It's free and does not give false positives. I am more then happy user with it.

 

Thanks, I'll keep that AV solution in mind, although until now I've never had a problem with webroot in 6 years, and they whitelisted the program within a few hours once I alerted them to the problem.

Share this post


Link to post
Share on other sites

I bet you installed it in wrong directory. Copy paste directory address where RT main folder resides.

 

If that ain't a culprit contact helpdesk. It might take them some time due to holidays though. 

 

Good luck.

 

I'm using a Mac which has a slightly different procedure, no copy and paste involved, but the effect is the same. Originally I had the game in a folder on my HD, so to make sure that the installer could find it, I pulled it out so that it resided on the root level of the drive. That has always worked in the past, so I am at a loss of why it would not work now.

 

Anyway, thanks for the good wishes.

 

Michael

Share this post


Link to post
Share on other sites

I'm not familiar with how macs work but you are probably messing things up by moving base install directory around. 1.3 patch uses new protection measures so that might be your culprit right there.

Share this post


Link to post
Share on other sites

Okay so I loaded a fresh copy  of RT and ran the 1.03 installer. I got the message that all installations were successful, but when I opened RT the first screen was still showing 1.00. In the documents folder there is a v103 ReadMe text, so I don't know what to think about all this.

 

Michael

Share this post


Link to post
Share on other sites

Sorry, newb here.  Can someone walk me through the installation step by step.  I don't have an option in the installer to put it into the CMRT folder.  It just installs it into applications next to the base game.  I realise I must be doing something wrong, but I don't know what.

Share this post


Link to post
Share on other sites

Okay so I loaded a fresh copy  of RT and ran the 1.03 installer. I got the message that all installations were successful, but when I opened RT the first screen was still showing 1.00. In the documents folder there is a v103 ReadMe text, so I don't know what to think about all this.

 

Michael

 

Cannot now remember where I saw / read this, but worked for me (on a Mac) ...

 

Unlike CMBN, CMFI and CMSF - which were all installed by default inside named folders under Apps - my initial install of CMRT "just" had the .app package in Applications, no enclosing folder ...

 

Before applying the v1.03 patch, following the advice I saw I created a "CM Red Thunder" (ie exact same name as the .app package) folder under Applications, and then put the CM Red Thunder.app package in there.

 

Then running the patch, it finds and correctly updates the base game in its new, "in folder" location ...

 

(Think it may have something to do with meeting Apple install routine practices ... but not certain!)

 

Hope this helps.

Share this post


Link to post
Share on other sites

Cannot now remember where I saw / read this, but worked for me (on a Mac) ...

 

[snippage]

 

Hope this helps.

 

Thanks, Phil. I'll give that a try and report back on what results.

 

Michael

Share this post


Link to post
Share on other sites

Cannot now remember where I saw / read this, but worked for me (on a Mac) ...

 

Unlike CMBN, CMFI and CMSF - which were all installed by default inside named folders under Apps - my initial install of CMRT "just" had the .app package in Applications, no enclosing folder ...

 

Before applying the v1.03 patch, following the advice I saw I created a "CM Red Thunder" (ie exact same name as the .app package) folder under Applications, and then put the CM Red Thunder.app package in there.

 

Then running the patch, it finds and correctly updates the base game in its new, "in folder" location ...

 

(Think it may have something to do with meeting Apple install routine practices ... but not certain!)

 

Hope this helps.

That did it.  Thanks very much!  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×