Jump to content
Sign in to follow this  
kevinkin

Ultimate Temporary Solution for 26%

Recommended Posts

- Uninstall all software related to CMRT

- Reinstall CMRT 1.00

- STOP and take a breath

- Continue to enjoy RT as you did before the patches

- Wait for a fix or official update.

I am still on 1.01 but only play vs. the AI and design at this point.

I go at the AI when I know I can finish the battle without saving.

It must be really frustrating to invest time in a PBEM only to have files crash.

Looks like the way to protect that investment is 1.00 for both players.

Kevin

Share this post


Link to post
Share on other sites

Good point.

With CNBM on the Mac, the 3.11 patch blew everything up. So I reinstalled up to 3.0 and didn't do the 3.xx patches.

Sucks, cuz I would like to do some PBEM. Just find it a bit frustrating that both CMRT and CMBN got totally screwed up with the patches.

Share this post


Link to post
Share on other sites
Guest
Good point.

With CNBM on the Mac, the 3.11 patch blew everything up. So I reinstalled up to 3.0 and didn't do the 3.xx patches.

Sucks, cuz I would like to do some PBEM. Just find it a bit frustrating that both CMRT and CMBN got totally screwed up with the patches.

A new version of the 3.11 Mac patch should be available for download. Give it a shot and see if it helps with your Mac problems?

The PBEM bug is deep and nasty. I'm working on it.

Share this post


Link to post
Share on other sites

I had a bit of trouble with CMBN 3.11, but a ticket and tec support and I am good to go and enjoying a great game. I will try the uninstall and reinstall to 1.01 with CMRT.

Share this post


Link to post
Share on other sites
A new version of the 3.11 Mac patch should be available for download. Give it a shot and see if it helps with your Mac problems?

The PBEM bug is deep and nasty. I'm working on it.

I only see the 3.11 patch dated 11.18.14?

Share this post


Link to post
Share on other sites

The PBEM bug is deep and nasty. I'm working on it.

Not to beat a dead horse, but it bears repeating: the bug is not restricted to PBEM.

Glad to hear it's being worked on and appreciate it's not easy to fix. But calling it the "PBEM bug" makes me worry slightly that it's not being acknowledged that the bug is universal, PBEM or solitaire vs. AI. The "Can't load past 26% Bug" is what it really is.

(just rolls off the tongue, doesn't it? :))

Share this post


Link to post
Share on other sites

I tried this. The problem I run into is I can't reactivate CMRT after installing it onto a different drive. My license key doesn't work. I have to install 1.02 in order to have my license recognized, but then I'll just run into the 26% bug again.

Any way around this little pickle? Buddy and I are having to suspend an interesting PBEM game because of this issue.

Share this post


Link to post
Share on other sites

What on earth could be left behind? The only thing I can think of is some registry entry that has to be manually deleted or edited. I am no expert, but I guess you can install the copy of 1.00 downloaded on a completely different computer (not very practical).

Kevin

Share this post


Link to post
Share on other sites
- Uninstall all software related to CMRT

- Reinstall CMRT 1.00

- STOP and take a breath

- Continue to enjoy RT as you did before the patches

- Wait for a fix or official update.

{Snip}

Kevin

This would be fine for anyone not dealing with the one-story building bug... :rolleyes:

Share this post


Link to post
Share on other sites
Guest

This would be fine for anyone not dealing with the one-story building bug... :rolleyes:

 

Are you still having the building bug?  That should be fixed in both CMRT and CMBN 3.11.

 

Not to beat a dead horse, but it bears repeating: the bug is not restricted to PBEM.

Glad to hear it's being worked on and appreciate it's not easy to fix. But calling it the "PBEM bug" makes me worry slightly that it's not being acknowledged that the bug is universal, PBEM or solitaire vs. AI. The "Can't load past 26% Bug" is what it really is.

(just rolls off the tongue, doesn't it? :))

 

That's a good point, and yes, I'm working on all the angles.  We have repro cases for both PBEM and solitaire, and while I suspect that a fix for one will be a fix for the other, both are being directly tested.

 

However, for a short handle I think "the PBEM bug" works, as most folks having the problem are reporting it in PBEM.

Share this post


Link to post
Share on other sites

Actually, Phil's comment related to PBEM vs the AI is interesting in that we always assumed the majority of wargamers play vs the AI and never really participate in the forum. Perhaps this has changed over the years - I have not seen any stats.  If this remains the case then the incidence of vs the AI errors at 26% loading may be really low or if equal to PBEM not reported. It is hard to say.

 

Kevin

Share this post


Link to post
Share on other sites

 

 

We have repro cases for both PBEM and solitaire, and while I suspect that a fix for one will be a fix for the other, both are being directly tested

 

Thanks Phil, can I please request that someone checks the fix works with wego tcp as well.

Share this post


Link to post
Share on other sites

Are you still having the building bug?  That should be fixed in both CMRT and CMBN 3.11.

 

Phil...  No, the patch fixed the building bug.  I was saying that, if I reverted back to CMRT 1.0 as the OP suggested, then I'd have to deal with the building bug. 

Share this post


Link to post
Share on other sites
Guest

Ahh, good!  :-)  I thought perhaps you found some new permutation of it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...