Jump to content
Sign in to follow this  
SkipG

Patch 3.11 Confusion

Recommended Posts

"The patch is NOT compatible with the 1.0 or 2.0 branches of the game."

I may be a little thick here, but does this mean if you install this patch you lose all the Commonwealth Forces scenarios? It shows them all grayed out on my machine (Yosemite 10.10.1).

TIA

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...