Jump to content
gruntsmart

PBEM games crashing at 26%

Recommended Posts

I have three PBEM games that are crashing once they get to 26% on the loading screen. I know for at least one of them both players are running 1.02. How can I correct these saves or which previous PBEM file should I be using to fix this? Thanks for any help.

Share this post


Link to post
Share on other sites

Were these PBEMs started with a previous version of the game (1.0) ? If so, then you may need to get an install of just 1.0 and see if that works.

Saved games can be problematic with newer versions and we cannot guarantee that they will work or not have some sort of strange behavior. Typically saves of the command-phase should work, but even then there is the possibility of problems and strange behavior.

Share this post


Link to post
Share on other sites

I'm having the exact same problem. It started after the update. We decided to start a new game clean game with the version 1.02. Got a few turns in and now hangs at 26%.

Share this post


Link to post
Share on other sites

I'm having the exact same problem. It started after the update. We decided to start a new game clean game with the version 1.02. Got a few turns in and now hangs at 26%.

Reply With Quote

Exacte the same problem !!!

Share this post


Link to post
Share on other sites

same problem all sou , when i make new save game and try load it , game crash but its not make it in ewery difrend scenarios . only few scenarios what im maked by my self.

Share this post


Link to post
Share on other sites

I had this problem with trying to resume a saved game and crashing at 26%.

I read a message about only saving games during the "command" phase, not the "replay" phase, and this solved the problem.

Now each time I save a game during the "command" phase I don't have any trouble resuming it later.

Hope this helps.... Jeff

Share this post


Link to post
Share on other sites

I think I might have a workaround...

As we know, at some point in a game, opening a file in 1.02 (or 1.01) and processing orders will generate an outgoing file that causes a crash on load (at 26%).

However opening the same previous file with 1.00 (i.e., unpatched) and processing orders will generate an outgoing file that loads in either 1.00 or 1.02 and will not cause a crash.

caveat - I just found this out and have only tried it once.

Share this post


Link to post
Share on other sites
Guest

Yes, please send replays to me. My email is my first name (as above) at battlefront.com.

Share this post


Link to post
Share on other sites
Can someone who has the red thunder v1.02.brz successfully installed in their data folder send me a copy, PM me for an email address?

I don't think there is a "102.brz", since the patch v1.02 only seems to have changed the executable, not the resources.

So I guess having "red thunder v101.brz" in your Data folder is all that is required.

Share this post


Link to post
Share on other sites
That's strange because on CMBN (v3.11) and CMFI (v1.20) there is a brz file for that version in the data folders for those games, so may be this is the problem all along?

I don't think this is the problem. Like I said, I think v1.02 only differs to v1.01 in a changed executable file. Everything else should be the same, this would also explain why v1.02 came out so quickly after v1.01.

The brz files contain the resources for the program, like 3D-model files, textures, text files, sound and so on. I think none of these changed or were updated for v1.02, so that's why there is no brz included specifically for v1.02. Most patches / upgrades will have brz files associated with them, but exceptions should be possible and this is probably one case of such an exception.

Share this post


Link to post
Share on other sites

×
×
  • Create New...