Jump to content
Sign in to follow this  
Rake

Vehicle Pack - Trouble Activating Additional Modules

Recommended Posts

Hi...

I've just tried to install the Vehicle Pack on two separate occasions (thank god for restore points!) When I launch the game the first time, I put in the Upgrade Key, and CMBN launches just fine; no problem.

The issue is when I attempt to launch a second time to activate Commonwealth and Market Garden. To quote from the front page:

When launching the pack for the first time, you will be prompted to activate the base game. Use the 3.0 Upgrade license key for that. On subsequent launches, the activation screen will NOT appear automatically. To force it to show up and allow you to activate additional components, please use the "Activate" shortcut instead of launching the game.

Where exactly is this activate shortcut? On subsequent launches, I go straight to the load screen and only CMBN shows up. How do I get CF and MG activated?

Thanks in advance

Share this post


Link to post
Share on other sites
Hi...

I've just tried to install the Vehicle Pack on two separate occasions (thank god for restore points!) When I launch the game the first time, I put in the Upgrade Key, and CMBN launches just fine; no problem.

The issue is when I attempt to launch a second time to activate Commonwealth and Market Garden. To quote from the front page:

When launching the pack for the first time, you will be prompted to activate the base game. Use the 3.0 Upgrade license key for that. On subsequent launches, the activation screen will NOT appear automatically. To force it to show up and allow you to activate additional components, please use the "Activate" shortcut instead of launching the game.

Where exactly is this activate shortcut? On subsequent launches, I go straight to the load screen and only CMBN shows up. How do I get CF and MG activated?

Thanks in advance

The activate shortcut was installed automatically for me when I installed the Vehicle pack to my desktop. The shortcut target path should be something like this ""E:\Combat Mission Battle for Normandy\CM Normandy.exe" -showui".

After activating the vehicle pack I had to re-enter Commonwealth and Market Garden keys to get those to work again.

Share this post


Link to post
Share on other sites
Buffpuff;1562910']The activate shortcut was installed automatically for me when I installed the Vehicle pack to my desktop. The shortcut target path should be something like this ""E:\Combat Mission Battle for Normandy\CM Normandy.exe" -showui".

After activating the vehicle pack I had to re-enter Commonwealth and Market Garden keys to get those to work again.

I don't know what i did; the activate shortcut was not on my desktop. I was actually looking for something when I attempted to launch the game a second time. Oh well, when all else fails, RTFM :rolleyes: Problem solved. Thanks for the assist! ;)

Yesterday was a Monday, for sure

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...